<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>The Walking Dead Series: Everything you need to know about its penultimate episode!</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVMSTAyLFyeg_IDWvOJmVES_HScJ281Rb0.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVPSTAyLFyeg_IDWvOJmVES_Hw3BXo.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVMSTAyLFyeg_IDWvOJmVES_HToIW81Rb0.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVMSTAyLFyeg_IDWvOJmVES_HSMIG81Rb0.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVMSTAyLFyeg_IDWvOJmVES_HSQI281Rb0.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/bevietnampro/v10/QdVMSTAyLFyeg_IDWvOJmVES_HS0Im81Rb0.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/fraunces/v24/6NUu8FyLNQOQZAnv9bYEvDiIdE9Ea92uemAk_WBq8U_9v0c2Wa0K7iN7hzFUPJH58nib14c7qv8.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memtYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWqWuU6F.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzI.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://alphanewscall.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://alphanewscall.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><style id="wpr-usedcss">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</style>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alphanewscall.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://alphanewscall.com/wp-content/uploads/2022/05/cropped-Alpha-News-Call-Icon-300x300-1-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="With eleven seasons and 177 episodes, it&#039;s hard to believe that the series ‘The Walking Dead’ is coming to an end." />
	<link rel="canonical" href="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Walking Dead Series: Everything you need to know about its penultimate episode!" />
	<meta property="og:description" content="With eleven seasons and 177 episodes, it&#039;s hard to believe that the series ‘The Walking Dead’ is coming to an end." />
	<meta property="og:url" content="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/" />
	<meta property="og:site_name" content="Alpha News Call" />
	<meta property="article:published_time" content="2022-11-14T06:39:56+00:00" />
	<meta property="article:modified_time" content="2022-11-14T06:39:59+00:00" />
	<meta property="og:image" content="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Linda Crystal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Linda Crystal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Feed" href="https://alphanewscall.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Comments Feed" href="https://alphanewscall.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; The Walking Dead Series: Everything You Need to Know About Its Penultimate Episode! Comments Feed" href="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/feed/" />
<style type="text/css"></style>
	
<style id='wp-block-library-inline-css' type='text/css'></style>





<style id='global-styles-inline-css' type='text/css'></style>








<style id='td-theme-inline-css' type='text/css'></style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://alphanewscall.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/alphanewscall.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=1667899204' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=1667899204' id='cookie-law-info-ccpa-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-233580056-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["alphanewscall.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-233580056-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://alphanewscall.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alphanewscall.com/wp-json/wp/v2/posts/192228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alphanewscall.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alphanewscall.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://alphanewscall.com/?p=192228' />
<link rel="alternate" type="application/json+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F11%2F14%2Fthe-walking-dead-series-everything-about-penultimate-episode%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F11%2F14%2Fthe-walking-dead-series-everything-about-penultimate-episode%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="google-site-verification" content="CbktA0gapvwsrr3S2F7c-NKH3zsZy_4RjnVukcbjE4Q" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-GC1060C5NG"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GC1060C5NG');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-233580056-2"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-233580056-2');
</script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>	<style></style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ee65f37aac","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors"></style>
	
    <style id="tdb-global-fonts"></style>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"ee65f37aac","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"ee65f37aac","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":145323};
    </script>
    <link rel="amphtml" href="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/amp/">
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style></style>

<style id="uagb-style-conditional-extension"></style><link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-270x270.png" />

<!-- Button style compiled by theme -->

<style></style>

<script type="rocketlazyloadscript" data-minify="1" async src="https://alphanewscall.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1667899205"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  var interstitialSlot;
  googletag.cmd.push(function() {
    interstitialSlot = googletag.defineOutOfPageSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_INTERSTITIAL', googletag.enums.OutOfPageFormat.INTERSTITIAL);
    if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
          }
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
 var anchorSlot;
 googletag.cmd.push(function() {
 anchorSlot = googletag.defineOutOfPageSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_ANCHOR', googletag.enums.OutOfPageFormat.TOP_ANCHOR);
   if (anchorSlot) {
          anchorSlot.addService(googletag.pubads());
          }
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" data-minify="1" async src="https://alphanewscall.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1667899205"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
  addSize([800,90], [728,90]).
  addSize([0, 0], [300, 250]).
  build();
    googletag.defineSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_RES', [728, 90], 'div-gpt-ad-1661254340567-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-192228 single-format-standard td-standard-pack the-walking-dead-series-everything-about-penultimate-episode global-block-template-1 tdb_template_145323 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-139490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-139491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139491"><a href="https://alphanewscall.com/category/celebrity/">Celebrity<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://alphanewscall.com/category/actors/">Actors</a></li>
	<li id="menu-item-150077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150077"><a href="https://alphanewscall.com/category/actress/">Actress</a></li>
	<li id="menu-item-150074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/">Television Personality</a></li>
</ul>
</li>
<li id="menu-item-150069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150069"><a href="https://alphanewscall.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/">Movies News</a></li>
	<li id="menu-item-150071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/">Hollywood</a></li>
	<li id="menu-item-150076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://alphanewscall.com/category/disney/">Disney+</a></li>
	<li id="menu-item-150072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150072"><a href="https://alphanewscall.com/category/netflix/">Netflix</a></li>
</ul>
</li>
<li id="menu-item-150070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150070"><a href="https://alphanewscall.com/category/series/">Web Series</a></li>
<li id="menu-item-150080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/">Tv Shows</a></li>
<li id="menu-item-150073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/">Net Worth</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://alphanewscall.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_3" class="tdc-row stretch_row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div><style></style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><div id=tdi_7 class="td_block_inner td-fix-index"><style></style></div></div></div></div></div></div><div id="tdi_8" class="tdc-row"><div class="vc_row tdi_9  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_8_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_12 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" >
<style></style>
<style></style><script type="rocketlazyloadscript">var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"button_text":"Menu","button_size":"tdm-btn-lg","head_title":"Explore the website","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_menu_mobile","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-dots-square","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwb3J0cmFpdCI6IjQwMCIsInBob25lIjoiNDAwIn0=","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"var(--amsonia-primary-color)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","page_id":"145315","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","modal_border_radius":"0","body_padd":"20px","head_padd":"40px 45px 0","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","all_head_border_color":"var(--amsonia-primary-color)","all_head_border":"0","modal_bg":"var(--amsonia-primary-color)","all_modal_border_color":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_color":"var(--amsonia-primary-color)","modal_shadow_shadow_offset_vertical":"0","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","modal_transition":"slide","f_head_font_line_height":"1.2","tds_button1-border_radius":"3","button_icon_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTAifQ==","icon_align":"-1","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","show_modal_composer":"yes","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "tdm_block_popup";
block_tdi_12.post_count = "5";
block_tdi_12.found_posts = "3524";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "705";
tdBlocksArray.push(block_tdi_12);
</script>
<style></style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_21" ><span class="tdm-btn-text">Menu</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M136.509 145.673h171.039v170.998h-171.039v-170.998zM426.455 145.673h171.069v170.998h-171.069v-170.998zM716.452 145.673h171.039v170.998h-171.039v-170.998zM136.509 435.598h171.039v171.059h-171.039v-171.059zM136.509 725.574h171.039v171.039h-171.039v-171.039zM426.455 435.598h171.069v171.059h-171.069v-171.059zM426.455 725.574h171.069v171.039h-171.069v-171.039zM716.452 435.598h171.039v171.059h-171.039v-171.059zM716.452 725.574h171.039v171.039h-171.039v-171.039z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_menu_mobile" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Explore the website</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_13" class="tdc-zone"><div class="tdc_zone tdi_14  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_15" class="tdc-row stretch_row"><div class="vc_row tdi_16  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_15_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_19 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_19" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_19 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_20  td_block_template_1"  data-td-block-uid="tdi_20" >
<style></style>
<style></style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get email updates with every new article published</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Sign Up<i class="tds-submit-btn-icon td-icon-mail"></i></button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_20" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_20"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a> and the <a href=""> Terms of Service</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 1 -->
</div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_22 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_22" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20854%20341'%3E%3C/svg%3E" alt="Logo"  title=""  width="854" height="341" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_23 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23" >
<style></style>
<style></style><script type="rocketlazyloadscript">var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search_mobile","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwaG9uZSI6IjQwMCJ9","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJtYXJnaW4tcmlnaHQiOiIwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJtYXJnaW4tbGVmdCI6IjAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIwIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIwIiwicGFkZGluZy1yaWdodCI6IjAiLCJwYWRkaW5nLWxlZnQiOiIwIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","icon_align":"-2","page_id":"145314","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQiLCJwaG9uZSI6IjEwIn0=","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","show_modal_composer":"yes","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_23","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "1";
block_tdi_23.block_type = "tdm_block_popup";
block_tdi_23.post_count = "5";
block_tdi_23.found_posts = "3524";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "705";
tdBlocksArray.push(block_tdi_23);
</script>
<style></style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_31" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search_mobile" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_24" class="tdc-zone"><div class="tdc_zone tdi_25  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_26" class="tdc-row stretch_row"><div class="vc_row tdi_27  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_26_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_30 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 2 -->
</div></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_32" class="tdc-zone"><div class="tdc_zone tdi_33  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_34" class="tdc-row stretch_row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_34_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div><style></style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_38 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" ><div id=tdi_38 class="td_block_inner td-fix-index"><style></style></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_39_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_43 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" >
<style></style>
<style></style><script type="rocketlazyloadscript">var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"button_text":"Menu","button_size":"tdm-btn-lg","head_title":"Explore the website","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_menu_mobile_sticky","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-dots-square","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwb3J0cmFpdCI6IjQwMCIsInBob25lIjoiNDAwIn0=","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"var(--amsonia-primary-color)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","page_id":"145315","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","modal_border_radius":"0","body_padd":"20px","head_padd":"40px 45px 0","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","all_head_border_color":"var(--amsonia-primary-color)","all_head_border":"0","modal_bg":"var(--amsonia-primary-color)","all_modal_border_color":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_color":"var(--amsonia-primary-color)","modal_shadow_shadow_offset_vertical":"0","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","modal_transition":"slide","f_head_font_line_height":"1.2","tds_button1-border_radius":"3","button_icon_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTAifQ==","icon_align":"-1","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_43","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "tdm_block_popup";
block_tdi_43.post_count = "5";
block_tdi_43.found_posts = "3524";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "705";
tdBlocksArray.push(block_tdi_43);
</script>
<style></style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_52" ><span class="tdm-btn-text">Menu</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M136.509 145.673h171.039v170.998h-171.039v-170.998zM426.455 145.673h171.069v170.998h-171.069v-170.998zM716.452 145.673h171.039v170.998h-171.039v-170.998zM136.509 435.598h171.039v171.059h-171.039v-171.059zM136.509 725.574h171.039v171.039h-171.039v-171.039zM426.455 435.598h171.069v171.059h-171.069v-171.059zM426.455 725.574h171.069v171.039h-171.069v-171.039zM716.452 435.598h171.039v171.059h-171.039v-171.059zM716.452 725.574h171.039v171.039h-171.039v-171.039z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_menu_mobile_sticky" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Explore the website</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_46_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_50 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_50" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_50 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_51  td_block_template_1"  data-td-block-uid="tdi_51" >
<style></style>
<style></style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get email updates with every new article published</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Sign Up<i class="tds-submit-btn-icon td-icon-mail"></i></button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_51" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_51"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a> and the <a href=""> Terms of Service</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 3 -->
</div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20854%20341'%3E%3C/svg%3E" alt="Logo"  title=""  width="854" height="341" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_54 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" >
<style></style>
<style></style><script type="rocketlazyloadscript">var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search_mobile_sticky","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwaG9uZSI6IjQwMCJ9","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJtYXJnaW4tcmlnaHQiOiIwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJtYXJnaW4tbGVmdCI6IjAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIwIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIwIiwicGFkZGluZy1yaWdodCI6IjAiLCJwYWRkaW5nLWxlZnQiOiIwIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","icon_align":"-2","page_id":"145314","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQiLCJwaG9uZSI6IjEwIn0=","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_54","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "1";
block_tdi_54.block_type = "tdm_block_popup";
block_tdi_54.post_count = "5";
block_tdi_54.found_posts = "3524";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "705";
tdBlocksArray.push(block_tdi_54);
</script>
<style></style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_62" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search_mobile_sticky" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_57" class="tdc-row stretch_row"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_57_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 4 -->
</div></div></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_65" class="tdc-row tdc-row-is-sticky tdc-rist-top stretch_row_1400 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_65_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_69" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20854%20341'%3E%3C/svg%3E" alt="Logo"  title=""  width="854" height="341" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active1 tds_menu_sub_active2 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_72"  style=" z-index: 999;">
<style></style>
<style></style>
<style></style><div id=tdi_72 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139491 tdb-menu-item-inactive"><a href="https://alphanewscall.com/category/celebrity/"><div class="tdb-menu-item-text">Celebrity</div><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150078"><a href="https://alphanewscall.com/category/actors/"><div class="tdb-menu-item-text">Actors</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150077"><a href="https://alphanewscall.com/category/actress/"><div class="tdb-menu-item-text">Actress</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/"><div class="tdb-menu-item-text">Television Personality</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150069 tdb-menu-item-inactive"><a href="https://alphanewscall.com/category/movies/"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/"><div class="tdb-menu-item-text">Movies News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/"><div class="tdb-menu-item-text">Hollywood</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150076"><a href="https://alphanewscall.com/category/disney/"><div class="tdb-menu-item-text">Disney+</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150072"><a href="https://alphanewscall.com/category/netflix/"><div class="tdb-menu-item-text">Netflix</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150070"><a href="https://alphanewscall.com/category/series/"><div class="tdb-menu-item-text">Web Series</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/"><div class="tdb-menu-item-text">Tv Shows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/"><div class="tdb-menu-item-text">Net Worth</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_77 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" >
<style></style>
<style></style><script type="rocketlazyloadscript">var block_tdi_77 = new tdBlock();
block_tdi_77.id = "tdi_77";
block_tdi_77.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIifQ==","tds_button1-f_btn_text_font_weight":"700","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4In0=","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9fQ==","icon_align":"-2","page_id":"145314","modal_width":"500","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"30","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQifQ==","btn_align_horiz":"content-horiz-right","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_icon_space":"14","button_width":"","btn_display":"","btn_float_right":"","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_77","tdc_css_class":"tdi_77","tdc_css_class_style":"tdi_77_rand_style"}';
block_tdi_77.td_column_number = "1";
block_tdi_77.block_type = "tdm_block_popup";
block_tdi_77.post_count = "5";
block_tdi_77.found_posts = "3524";
block_tdi_77.header_color = "";
block_tdi_77.ajax_pagination_infinite_stop = "";
block_tdi_77.max_num_pages = "705";
tdBlocksArray.push(block_tdi_77);
</script>
<style></style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_85" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_78" class="tdc-zone"><div class="tdc_zone tdi_79  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_80" class="tdc-row stretch_row"><div class="vc_row tdi_81  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_80_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 5 -->
</div></div></div></div></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_86_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_90" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/27/chloe-grace-moretz-reflects-on-becoming-a-family-guy-meme/" rel="nofollow bookmark" class="td-image-wrap " title="Chloë Grace Moretz Reflects On Becoming A &#8216;Family Guy&#8217; Meme: &#8216;Everyone Was Making Fun Of My Body&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Chloe-Grace-Moretz_.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/27/chloe-grace-moretz-reflects-on-becoming-a-family-guy-meme/" rel="bookmark" title="Chloë Grace Moretz Reflects On Becoming A &#8216;Family Guy&#8217; Meme: &#8216;Everyone Was Making Fun Of My Body&#8217;">Chloë Grace Moretz Reflects...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
The Carrie and the Kick-Ass star, Chloe Grace Moretz, recently disclosed the darkness...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/23/who-is-ryan-granthams-mother/" rel="nofollow bookmark" class="td-image-wrap " title="Who Is Ryan Grantham&#8217;s Mother? What Happened To Her?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Ryan-Granthams-Mother-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/23/who-is-ryan-granthams-mother/" rel="bookmark" title="Who Is Ryan Grantham&#8217;s Mother? What Happened To Her?">Who Is Ryan Grantham&#8217;s...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
In the Diary of a Wimpy Kid actor, Ryan Grantham has been sentenced...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/22/who-is-maryka/" rel="nofollow bookmark" class="td-image-wrap " title="Who Is Maryka? About Maryka And Adam Levine Affair Rumors!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Maryka.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/22/who-is-maryka/" rel="bookmark" title="Who Is Maryka? About Maryka And Adam Levine Affair Rumors!">Who Is Maryka? About...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
What are we getting to hear these days? Is Adam Levine cheating on...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/08/27/joey-defrancesco-death/" rel="nofollow bookmark" class="td-image-wrap " title="Renowned American Jazz Organist Joey Defrancesco No More!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/08/Joey-DeFrancesco_.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/08/27/joey-defrancesco-death/" rel="bookmark" title="Renowned American Jazz Organist Joey Defrancesco No More!">Renowned American Jazz Organist...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
Joey Defrancesco, the munificent Jazz Organist, saxophonist, and trumpeter of America died on...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_91" class="tdc-zone"><div class="tdc_zone tdi_92  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_93" class="tdc-row"><div class="vc_row tdi_94  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="192228" data-autoload-type="" data-autoload-count="5" >
    <style></style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-145323"
                    class="post-145323 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_97" class="tdc-zone"><div class="tdc_zone tdi_98  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_99" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_100  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_99_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div><style></style></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_103 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_103" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://alphanewscall.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://alphanewscall.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">The Walking Dead...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://alphanewscall.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://alphanewscall.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "The Walking Dead..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_104 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Walking Dead Series: Everything You Need to Know About Its Penultimate Episode!</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_106 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_106" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">Written by</span> <a class="tdb-author-name" href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_107 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_107" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-14T12:09:56+05:30">November 14, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_reading_time tdi_108 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_108" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><span class="tdb-add-text">Estimated reading time: </span><span class="reading-time-number">7</span><span class="tdb-minute-text"> minutes</span></div></div></div></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_111 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style></style>
<style></style><div class="tdm-social-wrapper tds-social4 tdi_112"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_113_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_117 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="348" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20348'%3E%3C/svg%3E" 
                                        alt="The Walking Dead" 
                                        title="The Walking Dead (1)"
                                    data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-1.jpg" /><noscript><img 
                                        width="696" 
                                        height="348" 
                                        class="entry-thumb" 
                                        src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-1.jpg" 
                                        alt="The Walking Dead" 
                                        title="The Walking Dead (1)"
                                    /></noscript>
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_118 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_118" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index">
<p>With eleven seasons and 177 episodes, it&#8217;s hard to believe that the series ‘<a href="https://alphanewscall.com/2022/08/19/the-walking-dead-season-11-release-date/" target="_blank" rel="noreferrer noopener">The Walking Dead</a>’ is coming to an end. The series started airing on October 31, 2010 and has been going on for eleven seasons, with a huge fan following for the series. The American television series which is based on the comic book by Robert Kirkman follows the horrors of a post-apocalyptic world and the story of a few survivors who tries their best to stay alive from the attacks of the zombies. </p>



<p>Even though there had been a few criticisms regarding the length of the series, it is still one of the most popular shows on cable and still manages to pull off a very good rating for it. Running for such a long time on television, ‘The&nbsp; Walking Dead’ also has multiple spin-offs like ‘Fear The Walking Dead’ and ‘Tales of the Walking Dead.’&nbsp; With its 23rd episode released on November 13, 2022, the show is just a single episode away from concluding. The finale episode of the season will be aired on November 20, 2022, Sunday which, without a doubt, will be a marker for the end of an era.&nbsp;</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1368132"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1368132.js" async></script>
<!-- Composite End --></div>




<h2><strong>The Walking Dead &#8211; The Penultimate Episode &#8211; Episode 23, Season 11</strong></h2>



<p>(Spoilers ahead)</p>



<p>The show ‘The Walking Dead’ had been going on for eleven successful seasons. The first ever episode of the series was telecasted in October 2010. The show was well received by the audience. The viewership of the series rapidly increased for the first three seasons, where, at one point, the show claimed that the viewership had come close to 17.3 million viewers during the fifth season, in 2014. But the show gradually started to lose viewers and failed to amaze the audience as it used to in the initial season. The decline in the number of audiences started around the seventh season and the number saw a big decline during season nine of the series.&nbsp;&nbsp;</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" alt="The Walking Dead" class="wp-image-192236" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-2.jpg"/><noscript><img decoding="async" width="800" height="400" src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-2.jpg" alt="The Walking Dead" class="wp-image-192236"/></noscript></figure></div>


<p>The second to last episode of the season, which was the 23rd episode, was telecasted on November 13, 2022. As the series approaches its end, there are many hopes and expectations from the die-hard fans, which the episode failed to meet, according to the personal reviews of most of the fans online. The 23rd episode which sets the ground for the ultimate finale of the series was said to be an emotional one and even though it was not acclaimed as an exceptional one, fans seemed pretty satisfied with how the episode unraveled.&nbsp;&nbsp;</p>



<p>Episode 23 titled ‘Family’ starts with a monologue by Judith. Through her words, she says that it was time for another fight and calls on everyone to grab a weapon from a box, where each person chooses a weapon and prepares for a fight. Judith also joins the fight where they all try to make it a better world and also to bring back peace to their world. Judith also passes the Grimes hat to RJ, which was such an important and emotional scene too.&nbsp;</p>



<p>The episode revolves around the plan of the gang to fight and bring down Pamela. As the team reachers her, their plans get reversed as they are ambushed. In the fight, Pamela aims to shoot at Maggie, who is saved by Judith. During her efforts to save Maggie, Judith gets shot. Daryl tries to rescue Judith and takes her out into the streets of the Commonwealth.&nbsp;</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1368133"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1368133.js" async></script>
<!-- Composite End --></div>




<p>The group was then overrun by a group of walkers who managed to break the walls and get in. Pamela orders to use her people, whom she should be protecting, as a human shield and protect her and the rest of the upper class of the community. The swamping zombies take over the rest of the gun, while Daryl manages to swoop out with the wounded Judith. It is to be expected that there can be a few character deaths in the coming episodes as the remaining are trapped in the zombie horde.&nbsp;</p>



<p>The episode ended with some major events taking place, and fans also speculate that there were some clues in the episode which hinted&nbsp; the return of some of the familiar faces in the last episode. With just a single episode to go, everyone who is fond of the series is waiting to see how the creators bring a justifiable end to the eleven-seasons-long series.&nbsp;</p>



<h2><strong>The Walking Dead Cast and Crew</strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" alt="The Walking Dead " class="wp-image-192237" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead.jpg"/><noscript><img decoding="async" width="800" height="400" src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead.jpg" alt="The Walking Dead " class="wp-image-192237"/></noscript></figure></div>


<p>‘The Walking Dead’ is known for its long list of cast and the last season is no exception to it. As per the reports, the last season of the show will feature 23 regulars of the series. The cast for the last episode includes;</p>



<ul>
<li><a href="https://en.wikipedia.org/wiki/Norman_Reedus" target="_blank" rel="noreferrer noopener">Norman Reedus</a> as Daryl Dixon</li>



<li>Melissa Mc Bride as Carol Peletier</li>



<li>Lauren Cohan as Maggie Greene</li>



<li>Christian Serratos as Rosita Espinosa</li>



<li>Cailey Flemming as Judith Grimes&nbsp;</li>



<li>Jeffery Dean Morgan as Negan&nbsp;</li>



<li>Josh McDermitt as Eugene Porter</li>



<li><a href="https://www.imdb.com/name/nm1146051/" target="_blank" rel="noreferrer noopener">Khary Payton</a> as Ezekiel</li>



<li>Cooper Andrews as Jerry&nbsp;</li>



<li>Ross Marquand as Aaron&nbsp;</li>
</ul>



<p>The cast also includes a big list of popular names who are familiar to most of the fans through the course of eleven seasons. The final season of the series has a total of 24 episodes and there are multiple directors working together in the last season. The first episode of the series which was titled ‘Acheron: Part I’ was directed by Kevin Dowling, whereas the last episode of the season as well as the series will be directed by Greg Nicotero.</p>



<p>Sharat Raju was the director of the 23rd episode which came out recently. Many other directors like Rose Troche, Tawnia McKiernan, Aisha Tyler, Karen Gaviola, and Lily Mariye are also a part of the project, who has directed different episodes in the final season.&nbsp;</p>



<p>Robert Kirkman, David Alpert, Scott M. Gimple, Angela Knag, Greg Nicotero, Joseph Incaprera, Denise Huth, and Gale Anne Hurd serve as the executive producers for ‘The Walking Dead’ final season. Ashley Kang also takes up the role of the showrunner too. </p>



<p>Also Read <a href="https://alphanewscall.com/2022/10/31/are-rosita-and-gabriel-together-on-the-walking-dead/" target="_blank" rel="noreferrer noopener">Are Rosita And Gabriel Together On The Walking Dead?</a> </p>



<p><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" target="_blank" rel="noreferrer noopener">Aaron Carter Died Without A Will: Who Will Inherit His Estate?</a></p>



<h2><strong>The Walking Dead Where to Watch </strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" alt="The Walking Dead " class="wp-image-192238" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-3.jpg"/><noscript><img decoding="async" width="800" height="400" src="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-3.jpg" alt="The Walking Dead " class="wp-image-192238"/></noscript></figure></div>


<p>The final season of the series ‘The Walking Dead’ premiered on AMC and was released on August 22, 2021. The final season of the series contains 24 episodes and the episode is released as three eight-episode blocks. The final episode will be aired on November 20, 2022. The show is also available on the online streaming platform Disney+. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">“The walking dead is my comfort show”<br><br>The comfort: <a href="https://t.co/hokqW2xTxe">pic.twitter.com/hokqW2xTxe</a></p>&mdash; Niamh ⎊ (@lionheartamelia) <a href="https://twitter.com/lionheartamelia/status/1591868309628239872?ref_src=twsrc%5Etfw">November 13, 2022</a></blockquote><script type="rocketlazyloadscript" data-minify="1" async src="https://alphanewscall.com/wp-content/cache/min/1/widgets.js?ver=1667899223" charset="utf-8"></script>
</div></figure>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 6 -->
</div></div><div class="td_block_wrap tdb_single_reading_progress tdi_119 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_119"  data-bar-position="bottom">
<style></style><div class="tdb-block-inner td-fix-index"></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="nofollow bookmark" class="td-image-wrap " title="Who is Jack Harlow? Is Jack Harlow Gay?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/11/Jack-Harlow-3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/celebrity/" class="td-post-category">celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="bookmark" title="Who is Jack Harlow? Is Jack Harlow Gay?">Who is Jack Harlow? Is Jack Harlow Gay?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/tulsa-king-release-date/" rel="nofollow bookmark" class="td-image-wrap " title="Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Tulsa-King-Release-Date.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/series/" class="td-post-category">Series</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/tulsa-king-release-date/" rel="bookmark" title="Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!">Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" rel="nofollow bookmark" class="td-image-wrap " title="Aaron Carter Died Without A Will: Who Will Inherit His Estate?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/11/Aaron-Carter.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" rel="bookmark" title="Aaron Carter Died Without A Will: Who Will Inherit His Estate?">Aaron Carter Died Without A Will: Who Will Inherit His Estate?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/power-book-ii-ghost-season-3-release-date/" rel="nofollow bookmark" class="td-image-wrap " title="Is Power Book II: Ghost Season 3 Release Date Revealed?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Power-Book-II-Ghost-Season-3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/series/" class="td-post-category">Series</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/power-book-ii-ghost-season-3-release-date/" rel="bookmark" title="Is Power Book II: Ghost Season 3 Release Date Revealed?">Is Power Book II: Ghost Season 3 Release Date Revealed?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_121" data-td_block_id="tdi_121">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_block_raw_css tdi_122 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" ><div id=tdi_122 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_123  td-leads-amsonia td_block_template_1"  data-td-block-uid="tdi_123" >
<style></style>
<style></style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get notified whenever we post something new!</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Write your email address here" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Subscribe</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_123" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_123"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_126 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_126" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="bookmark" title="Who is Jack Harlow? Is Jack Harlow Gay?">Who is Jack Harlow? Is Jack Harlow Gay?</a></h3>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="nofollow bookmark" class="td-image-wrap " title="Who is Jack Harlow? Is Jack Harlow Gay?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/11/Jack-Harlow-3.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-14T12:49:02+05:30" >November 14, 2022</time></span></span></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_127 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_127" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_127 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/celebrity/" class="td-post-category">celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="bookmark" title="Who is Jack Harlow? Is Jack Harlow Gay?">Who is Jack Harlow? Is Jack Harlow Gay?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/series/" class="td-post-category">Series</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/tulsa-king-release-date/" rel="bookmark" title="Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!">Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" rel="bookmark" title="Aaron Carter Died Without A Will: Who Will Inherit His Estate?">Aaron Carter Died Without A Will: Who Will Inherit His Estate?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/series/" class="td-post-category">Series</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/power-book-ii-ghost-season-3-release-date/" rel="bookmark" title="Is Power Book II: Ghost Season 3 Release Date Revealed?">Is Power Book II: Ghost Season 3 Release Date Revealed?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_128" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_129  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_128_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132" >
<style></style>
<style></style>
<div class="tdi_132_rand_style td-element-style"><style></style></div><p class="tdm-descr">Continue reading</p></div><div class="td_block_wrap td_flex_block_5 tdi_133 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_133" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-14T12:49:02+05:30" >November 14, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="nofollow bookmark" class="td-image-wrap " title="Who is Jack Harlow? Is Jack Harlow Gay?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/11/Jack-Harlow-3.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/celebrity/" class="td-post-category">celebrity</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/who-is-jack-harlow-is-jack-harlow-gay/" rel="bookmark" title="Who is Jack Harlow? Is Jack Harlow Gay?">Who is Jack Harlow? Is Jack Harlow Gay?</a></h3><div class="td-excerpt">
Jack Harlow is undoubtedly one of the most intriguing and enrapturing American rappers who has garnered a wide range of accolades and recognition within the blink of an eye. He became a major figure among American rappers and now...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-14T11:44:30+05:30" >November 14, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/tulsa-king-release-date/" rel="nofollow bookmark" class="td-image-wrap " title="Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Tulsa-King-Release-Date.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/series/" class="td-post-category">Series</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/tulsa-king-release-date/" rel="bookmark" title="Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!">Tulsa King Release Date, Cast, Spoiler, Trailer &#038; More Updates!</a></h3><div class="td-excerpt">
The very famous Sylvester Stallone is going to be seen in an upcoming crime drama series with the title Tulsa King, which is the actor’s scripted television debut. 



The show is created by Taylor Sheridan and is going to...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-14T11:43:46+05:30" >November 14, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" rel="nofollow bookmark" class="td-image-wrap " title="Aaron Carter Died Without A Will: Who Will Inherit His Estate?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/11/Aaron-Carter.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/11/14/aaron-carter-died-without-a-will-who-will-inherit-his-estate/" rel="bookmark" title="Aaron Carter Died Without A Will: Who Will Inherit His Estate?">Aaron Carter Died Without A Will: Who Will Inherit His Estate?</a></h3><div class="td-excerpt">
Aaron Carter was one of the incredibly talented and enlightening American singers and songwriters who died on November 5 at his home. The death news of Aaron Carter was repugnant to the whole world since he was only thirty-four...</div>                    </div>
                            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Linda Crystal"><meta itemprop="url" content="https://alphanewscall.com/author/linda-crystal/"></span><meta itemprop="datePublished" content="2022-11-14T12:09:56+05:30"><meta itemprop="dateModified" content="2022-11-14T12:09:59+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanewscall.com/2022/11/14/the-walking-dead-series-everything-about-penultimate-episode/"></span><meta itemprop="name" content="Alpha News Call"></span><meta itemprop="headline" content="The Walking Dead Series: Everything You Need to Know About Its Penultimate Episode!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanewscall.com/wp-content/uploads/2022/11/The-Walking-Dead-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="400"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_136" class="tdc-zone"><div class="tdc_zone tdi_137  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_138" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_139  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_138_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div><style></style></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_142" >
<style></style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_143"><h2 class="tdm-title tdm-title-sm">Stay Connected. Stay Informed</h2></div></div></div></div></div></div><div class="vc_column tdi_145  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_146 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_146" >
<style></style><div class="tdm-social-wrapper tds-social1 tdi_147"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AlphaNewsCall/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AlphaNewsCall/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/alpha-news-call-15a790244/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/alpha-news-call-15a790244/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/alphanewscall"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/alphanewscall" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCFH0yBULZKNJseqYz4iK9WQ"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCFH0yBULZKNJseqYz4iK9WQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_148" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_149  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_148_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_153  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_157"><h2 class="tdm-title tdm-title-sm">Explore Categories</h2></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_158 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_158" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_158 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139491"><a href="https://alphanewscall.com/category/celebrity/">Celebrity</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://alphanewscall.com/category/actors/">Actors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150077"><a href="https://alphanewscall.com/category/actress/">Actress</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/">Television Personality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150069"><a href="https://alphanewscall.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/">Movies News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://alphanewscall.com/category/disney/">Disney+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150072"><a href="https://alphanewscall.com/category/netflix/">Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150070"><a href="https://alphanewscall.com/category/series/">Web Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/">Tv Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/">Net Worth</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_160  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_161" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_162"><h2 class="tdm-title tdm-title-sm">Who we are</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_163 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_163" >
<style></style>
<style></style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/about/">About ANC</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/authors/">Team</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/contact-us/">Contact Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/advertise-with-us/">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/disclaimer/">Disclaimer</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/terms-and-conditions/">Terms And Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/editorial-policy/">Editorial Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/privacy-policy/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/cookie-policy-for-alphanewscall/">Cookie Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/ethics-policy/">Ethics Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/dmca-policy/">DMCA Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/fact-checking-policy/">Fact-Checking Policy</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_166 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_166" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_167"><h2 class="tdm-title tdm-title-sm">Head Quarters</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_168 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_168" >
<style></style>
<style></style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text">141 Boston St</span></li><li class="tdm-list-item"><span class="tdm-list-text">Boston </span></li><li class="tdm-list-item"><span class="tdm-list-text">MA 02125	</span></li><li class="tdm-list-item"><span class="tdm-list-text">United States	</span></li><li class="tdm-list-item"><span class="tdm-list-text">Telephone Number : 617-368-6084	</span></li><li class="tdm-list-item"><span class="tdm-list-text">Mobile Number : +18339612069	</span></li><li class="tdm-list-item"><span class="tdm-list-text">E-Mail :  info@alphanewscall.com	</span></li></ul></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_169  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_169"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://alphanewscall.com/wp-content/uploads/2022/08/google-news-logo-cpy.png"  
			href="https://news.google.com/search?for=alphanewscall&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen"  ></a>
<style></style></div></div></div></div></div></div></div><div class="vc_column tdi_171  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_173  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_175  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_176 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_177"><h2 class="tdm-title tdm-title-sm">About US</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_178 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_178" >
<style></style>
<style></style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text">Alpha News Call is Massachusetts’ foremost entertainment news magazine. As the name suggests, we strive constantly to be the “alpha” or the “first” when it comes to breaking news stories in entertainment. With a  dedicated and passionate crop of popular entertainment news journalists on our roster, we excel in bringing you interesting stories from the world of movies, TV shows, web series, games, music, celebrity gossip, and more.</span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_180  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_181 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_181" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20854%20341'%3E%3C/svg%3E" alt="Logo"  title=""  width="854" height="341" data-lazy-src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_raw_css tdi_182 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_182" ><div id=tdi_182 class="td_block_inner td-fix-index"><style></style></div></div></div></div></div></div></div></div></div></div><div id="tdi_183" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_184  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped></style><div class="vc_column tdi_186  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tds_plans_description tdi_187  td_block_template_1"  data-td-block-uid="tdi_187"  data-type-from-block="free">
<style></style>
<style></style>
<div class="tdi_187_rand_style td-element-style"><style></style></div><div class="tds-block-inner td-fix-index"><div class="tds-plan-desc" data-type="year">Copyright © 2022 Alpha News Call | All Rights Reserved</div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6371eeb361757
    -->

    
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/alphanewscall.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js' defer></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"ee65f37aac","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.3' id='tds_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'197341095',post:'192228',tz:'5.5',srv:'alphanewscall.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '197341095', '192228' ]);
	</script><script type="rocketlazyloadscript">
        googletag.cmd.push(function() {
         googletag.display(interstitialSlot);
        });
    </script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://alphanewscall.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668411059 -->