<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Who Is Shari Dahmer? Where Is Jeffrey Dahmer&#039;s Stepmother Shari Now?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alphanewscall.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/alphanewscall.com\/2022\/09\/30\/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://alphanewscall.com/wp-content/uploads/2022/05/cropped-Alpha-News-Call-Icon-300x300-1-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Jeffrey Dahmer’s stepmother, Shari Dahmer, a.k.a, Lionel Dahmer’s second wife, who married Lionel in 1978, after he divorced Jeffrey Dahmer’s biological mother" />
	<link rel="canonical" href="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Who Is Shari Dahmer? Where Is Jeffrey Dahmer&#039;s Stepmother Shari Now?" />
	<meta property="og:description" content="Jeffrey Dahmer’s stepmother, Shari Dahmer, a.k.a, Lionel Dahmer’s second wife, who married Lionel in 1978, after he divorced Jeffrey Dahmer’s biological mother" />
	<meta property="og:url" content="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/" />
	<meta property="og:site_name" content="Alpha News Call" />
	<meta property="article:published_time" content="2022-09-30T09:11:41+00:00" />
	<meta property="article:modified_time" content="2022-09-30T09:11:43+00:00" />
	<meta property="og:image" content="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Shari-Dahmer-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Linda Crystal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Linda Crystal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Feed" href="https://alphanewscall.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Comments Feed" href="https://alphanewscall.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Who Is Shari Dahmer? Where Is Jeffrey Dahmer&#8217;s Stepmother Shari Now? Comments Feed" href="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://alphanewscall.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://alphanewscall.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://alphanewscall.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dsgn-style-css-css'  href='https://alphanewscall.com/wp-content/plugins/design/dist/dsgn.style.build.css?ver=1661246101' type='text/css' media='all' />
<link rel='stylesheet' id='affiliate-block-fontawesome-css'  href='https://alphanewscall.com/wp-content/plugins/affiliatebooster-blocks/dist/assets/fontawesome/css/all.min.css?ver=1661246105' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://alphanewscall.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://alphanewscall.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://alphanewscall.com/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://alphanewscall.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%2C300italic%2C400italic%2C700italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C300%2C300italic%2C400italic%2C700italic%2C900%2C900italic%7CBe+Vietnam+Pro%3A900%2C400%2C700%2C800%2C600%2C300%7CFraunces%3A700%2C400%2C600&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://alphanewscall.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://alphanewscall.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://alphanewscall.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://alphanewscall.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://alphanewscall.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alphanewscall.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/alphanewscall.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.0' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/cookie-law-info/legacy/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=3.0.0' id='cookie-law-info-ccpa-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-233580056-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["alphanewscall.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-233580056-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://alphanewscall.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alphanewscall.com/wp-json/wp/v2/posts/176426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alphanewscall.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alphanewscall.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://alphanewscall.com/?p=176426' />
<link rel="alternate" type="application/json+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F09%2F30%2Fwho-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F09%2F30%2Fwho-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><meta name="google-site-verification" content="CbktA0gapvwsrr3S2F7c-NKH3zsZy_4RjnVukcbjE4Q" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GC1060C5NG"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GC1060C5NG');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-233580056-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-233580056-2');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"336cff0533","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;--amsonia-primary-color: #366BD9;--amsonia-accent-color: #6D9AF8;--amsonia-dark: #060E2F;--amsonia-white: #FFFFFF;--amsonia-off-white: #eaecf8;--amsonia-gray: #9191A1;--amsonia-dark-blue: #354792;}
    </style>
	
    <style id="tdb-global-fonts">
        :root {--downtown-serif-font: Zilla Slab;--downtown-sans-serif-font: Red Hat Display;}
    </style>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"336cff0533","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"336cff0533","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":145323};
    </script>
    <link rel="amphtml" href="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://alphanewscall.com/wp-content/uploads/2022/07/cropped-alphanewscall-02-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #29509f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #29509f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #29509f;
                }
                .tdm-btn-style1 {
					background-color: #29509f;
				}
				.tdm-btn-style2:before {
				    border-color: #29509f;
				}
				.tdm-btn-style2 {
				    color: #29509f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #29509f;
                    -moz-box-shadow: 0 2px 16px #29509f;
                    box-shadow: 0 2px 16px #29509f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #29509f;
                    -moz-box-shadow: 0 4px 26px #29509f;
                    box-shadow: 0 4px 26px #29509f;
				}
</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  var interstitialSlot;
  googletag.cmd.push(function() {
    interstitialSlot = googletag.defineOutOfPageSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_INTERSTITIAL', googletag.enums.OutOfPageFormat.INTERSTITIAL);
    if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
          }
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
 var anchorSlot;
 googletag.cmd.push(function() {
 anchorSlot = googletag.defineOutOfPageSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_ANCHOR', googletag.enums.OutOfPageFormat.TOP_ANCHOR);
   if (anchorSlot) {
          anchorSlot.addService(googletag.pubads());
          }
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
  addSize([800,90], [728,90]).
  addSize([0, 0], [300, 250]).
  build();
    googletag.defineSlot('/21952429235,22805858763/TTS_ALPHANEWSCALL_RES', [728, 90], 'div-gpt-ad-1661254340567-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-176426 single-format-standard td-standard-pack who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now global-block-template-1 tdb_template_145323 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-139490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-139491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139491"><a href="https://alphanewscall.com/category/celebrity/">Celebrity<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://alphanewscall.com/category/actors/">Actors</a></li>
	<li id="menu-item-150077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150077"><a href="https://alphanewscall.com/category/actress/">Actress</a></li>
	<li id="menu-item-150074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/">Television Personality</a></li>
</ul>
</li>
<li id="menu-item-150069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150069"><a href="https://alphanewscall.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/">Movies News</a></li>
	<li id="menu-item-150071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/">Hollywood</a></li>
	<li id="menu-item-150076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://alphanewscall.com/category/disney/">Disney+</a></li>
	<li id="menu-item-150072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150072"><a href="https://alphanewscall.com/category/netflix/">Netflix</a></li>
</ul>
</li>
<li id="menu-item-150070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150070"><a href="https://alphanewscall.com/category/series/">Web Series</a></li>
<li id="menu-item-150080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/">Tv Shows</a></li>
<li id="menu-item-150073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/">Net Worth</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://alphanewscall.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row stretch_row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:var(--amsonia-accent-color) !important;
border-style:solid !important;
border-width: 4px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:var(--amsonia-dark-blue) !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><div id=tdi_7 class="td_block_inner td-fix-index"><style>.td-header-amsonia-logo svg:hover .cls-Amsonia4 {
  fill: var(--amsonia-off-white);
}
.td-header-amsonia-logo svg .cls-Amsonia4 {
  fill: var(--amsonia-dark-blue);
}
</style></div></div></div></div></div></div><div id="tdi_8" class="tdc-row"><div class="vc_row tdi_9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9,
                .tdi_9 .tdc-columns{
                    min-height: 0;
                }.tdi_9,
				.tdi_9 .tdc-columns{
				    display: block;
				}.tdi_9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
position:relative;
}
}

</style>
<div class="tdi_8_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_rand_style{
background-color:var(--amsonia-dark-blue) !important;
}
}
 </style></div><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11{
                    vertical-align: baseline;
                }.tdi_11 > .wpb_wrapper,
				.tdi_11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11 > .wpb_wrapper,
				.tdi_11 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_11 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_12 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" >
<style>

/* inline tdc_css att */

.tdi_12{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"button_text":"Menu","button_size":"tdm-btn-lg","head_title":"Explore the website","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_menu_mobile","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-dots-square","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwb3J0cmFpdCI6IjQwMCIsInBob25lIjoiNDAwIn0=","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"var(--amsonia-primary-color)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","page_id":"145315","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","modal_border_radius":"0","body_padd":"20px","head_padd":"40px 45px 0","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","all_head_border_color":"var(--amsonia-primary-color)","all_head_border":"0","modal_bg":"var(--amsonia-primary-color)","all_modal_border_color":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_color":"var(--amsonia-primary-color)","modal_shadow_shadow_offset_vertical":"0","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","modal_transition":"slide","f_head_font_line_height":"1.2","tds_button1-border_radius":"3","button_icon_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTAifQ==","icon_align":"-1","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","show_modal_composer":"yes","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "tdm_block_popup";
block_tdi_12.post_count = "5";
block_tdi_12.found_posts = "3136";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "628";
tdBlocksArray.push(block_tdi_12);
</script>
<style>
body .tdi_21{
					background-color: var(--amsonia-primary-color);
				}body .tdi_21:before{
					background-color: var(--amsonia-accent-color);
				}.tdi_21 .tdm-btn-text,
				.tdi_21 i{
					color: var(--amsonia-off-white);
				}.tdi_21 svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				
					width: 12px;
                    height: auto;
				}.tdi_21 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_21:hover .tdm-btn-text,
				body .tdi_21:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_21:hover svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				}body .tdi_21:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_21 i{
					color: var(--amsonia-off-white);
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_21:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_21{
                    padding: 10px 15px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				
					height: auto;
				}.tdi_21 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_21,
				.tdi_21:before{
					border-radius: 3px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_21 svg{
					width: 10px;
                    height: auto;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_21 .tdm-btn-icon:last-child{
					margin-left: 10px;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_21" ><span class="tdm-btn-text">Menu</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M136.509 145.673h171.039v170.998h-171.039v-170.998zM426.455 145.673h171.069v170.998h-171.069v-170.998zM716.452 145.673h171.039v170.998h-171.039v-170.998zM136.509 435.598h171.039v171.059h-171.039v-171.059zM136.509 725.574h171.039v171.039h-171.039v-171.039zM426.455 435.598h171.069v171.059h-171.069v-171.059zM426.455 725.574h171.069v171.039h-171.069v-171.039zM716.452 435.598h171.039v171.059h-171.039v-171.059zM716.452 725.574h171.039v171.039h-171.039v-171.039z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_menu_mobile" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Explore the website</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_13" class="tdc-zone"><div class="tdc_zone tdi_14  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_14{
                    min-height: 0;
                }
</style><div id="tdi_15" class="tdc-row stretch_row"><div class="vc_row tdi_16  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_16,
                .tdi_16 .tdc-columns{
                    min-height: 0;
                }.tdi_16,
				.tdi_16 .tdc-columns{
				    display: block;
				}.tdi_16 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_16{
position:relative;
}

.tdi_16 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_15_rand_style td-element-style" ><style>
.tdi_15_rand_style{
background-color:var(--amsonia-primary-color) !important;
}
 </style></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_18{
padding-top:0px !important;
padding-bottom:40px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_19 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_19" >
<style>

/* inline tdc_css att */

.tdi_19{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:var(--amsonia-accent-color) !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdc-row .tdi_19 ul{
					margin: 0px;
				}.tdc-row .tdi_19 a{
					color: var(--amsonia-white);
				}.tdc-row .tdi_19 li.current-menu-item > a,
				.tdc-row .tdi_19 li.current-menu-ancestor > a,
				.tdc-row .tdi_19 li.current-category-ancestor > a,
				.tdc-row .tdi_19 a:hover{
					color: var(--amsonia-accent-color);
				}.tdc-row .tdi_19 .td-block-title a,
				.tdc-row .tdi_19 .td-block-title span{
					font-family:Be Vietnam Pro !important;
				}.tdc-row .tdi_19 li{
					font-family:Be Vietnam Pro !important;font-size:20px !important;line-height:2 !important;font-weight:700 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_19 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_20  td_block_template_1"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

.tdi_20{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get email updates with every new article published</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Sign Up<i class="tds-submit-btn-icon td-icon-mail"></i></button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_20" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_20"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a> and the <a href=""> Terms of Service</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 1 -->
</div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_22 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_22" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_23 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

.tdi_23{
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
padding-right:10px !important;
padding-left:10px !important;
border-color:var(--amsonia-primary-color) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_23 .tds-button .tdm-btn-icon{
                    position: relative;
                    top: -2px;
                }#tdm-popup-modal-td_header_amsonia_search_mobile{
                    align-items: flex-start;
                
                    justify-content: flex-start;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_header_amsonia_search_mobile.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(-100% - 1px));
                    transition: opacity .2s ease-in,  transform .2s ease-in;
                }#tdm-popup-modal-td_header_amsonia_search_mobile.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out,  transform .2s ease-out;
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 0px 40px 0px var(--amsonia-primary-color);
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pm-header{
                    padding: 40px 45px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pm-body{
                    padding: 20px;
                }#tdm-popup-modal-td_header_amsonia_search_mobile.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.5);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-title{
                    color: var(--amsonia-white);
                
                    font-family:Be Vietnam Pro !important;font-size:30px !important;font-weight:700 !important;
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-close svg{
                    fill: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-close:hover{
                    color: var(--amsonia-off-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-close:hover svg{
                    fill: var(--amsonia-off-white);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-popup-modal{
                    width: 100%;
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_header_amsonia_search_mobile .tdm-pmh-title{
                    font-family:Be Vietnam Pro !important;font-size:20px !important;font-weight:700 !important;
                }
}
</style><script>var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search_mobile","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwaG9uZSI6IjQwMCJ9","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJtYXJnaW4tcmlnaHQiOiIwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJtYXJnaW4tbGVmdCI6IjAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIwIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIwIiwicGFkZGluZy1yaWdodCI6IjAiLCJwYWRkaW5nLWxlZnQiOiIwIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","icon_align":"-2","page_id":"145314","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQiLCJwaG9uZSI6IjEwIn0=","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","show_modal_composer":"yes","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_23","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "1";
block_tdi_23.block_type = "tdm_block_popup";
block_tdi_23.post_count = "5";
block_tdi_23.found_posts = "3136";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "628";
tdBlocksArray.push(block_tdi_23);
</script>
<style>
body .tdi_31{
					background-color: rgba(0,0,0,0);
				}body .tdi_31:before{
					background-color: var(--amsonia-accent-color);
				}.tdi_31 .tdm-btn-text,
				.tdi_31 i{
					color: var(--amsonia-off-white);
				}.tdi_31 svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				
					width: 14px;
                    height: auto;
				}.tdi_31 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_31:hover .tdm-btn-text,
				body .tdi_31:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_31:hover svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				}body .tdi_31:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_31 i{
					color: var(--amsonia-off-white);
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_31:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_31{
                    padding: 10px 15px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				
					height: auto;
				}.tdi_31 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_31,
				.tdi_31:before{
					border-radius: 3px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_31 svg{
					width: 12px;
                    height: auto;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_31 svg{
					width: 10px;
                    height: auto;
				}.tdi_31 .tdm-btn-icon:last-child{
					margin-left: 10px;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_31" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search_mobile" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_24" class="tdc-zone"><div class="tdc_zone tdi_25  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_25{
                    min-height: 0;
                }
</style><div id="tdi_26" class="tdc-row stretch_row"><div class="vc_row tdi_27  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_27,
                .tdi_27 .tdc-columns{
                    min-height: 0;
                }.tdi_27,
				.tdi_27 .tdc-columns{
				    display: block;
				}.tdi_27 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_27{
padding-bottom:40px !important;
position:relative;
}

.tdi_27 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_26_rand_style td-element-style" ><style>
.tdi_26_rand_style{
background-color:var(--amsonia-primary-color) !important;
}
 </style></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_30 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

.tdi_30{
margin-bottom:0px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 2 -->
</div></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_32" class="tdc-zone"><div class="tdc_zone tdi_33  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_33{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_34" class="tdc-row stretch_row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35{
position:relative;
}
}

</style>
<div class="tdi_34_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_34_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:var(--amsonia-accent-color) !important;
border-style:solid !important;
border-width: 4px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_34_rand_style{
background-color:var(--amsonia-dark-blue) !important;
}
}
 </style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_38 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" ><div id=tdi_38 class="td_block_inner td-fix-index"><style>.td-header-amsonia-logo svg:hover .cls-Amsonia4 {
  fill: var(--amsonia-off-white);
}
.td-header-amsonia-logo svg .cls-Amsonia4 {
  fill: var(--amsonia-dark-blue);
}
</style></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40{
position:relative;
}
}

</style>
<div class="tdi_39_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_39_rand_style{
background-color:var(--amsonia-dark-blue) !important;
}
}
 </style></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_42{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_43 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" >
<style>

/* inline tdc_css att */

.tdi_43{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_43 .tds-button .tdm-btn-icon{
                    position: relative;
                    top: -1px;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky{
                    align-items: flex-start;
                
                    justify-content: flex-start;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(-100% - 1px));
                    transition: opacity .2s ease-in,  transform .2s ease-in;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out,  transform .2s ease-out;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 0px 40px 0px var(--amsonia-primary-color);
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pm-header{
                    padding: 40px 45px 0;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: var(--amsonia-primary-color);
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pm-body{
                    padding: 20px;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.5);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-title{
                    color: var(--amsonia-white);
                
                    font-family:Be Vietnam Pro !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-close svg{
                    fill: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-close:hover{
                    color: var(--amsonia-off-white);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-close:hover svg{
                    fill: var(--amsonia-off-white);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: var(--amsonia-primary-color);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: var(--amsonia-primary-color);
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-popup-modal{
                    width: 100%;
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_menu_mobile_sticky .tdm-pmh-title{
                    font-family:Be Vietnam Pro !important;font-size:20px !important;line-height:1.2 !important;font-weight:700 !important;
                }
}
</style><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"button_text":"Menu","button_size":"tdm-btn-lg","head_title":"Explore the website","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_menu_mobile_sticky","trigg_btn_enable":"yes","button_tdicon":"td-icon-menu-dots-square","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwb3J0cmFpdCI6IjQwMCIsInBob25lIjoiNDAwIn0=","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"var(--amsonia-primary-color)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","page_id":"145315","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","modal_border_radius":"0","body_padd":"20px","head_padd":"40px 45px 0","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","all_head_border_color":"var(--amsonia-primary-color)","all_head_border":"0","modal_bg":"var(--amsonia-primary-color)","all_modal_border_color":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_color":"var(--amsonia-primary-color)","modal_shadow_shadow_offset_vertical":"0","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","modal_transition":"slide","f_head_font_line_height":"1.2","tds_button1-border_radius":"3","button_icon_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTAifQ==","icon_align":"-1","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_43","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "tdm_block_popup";
block_tdi_43.post_count = "5";
block_tdi_43.found_posts = "3136";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "628";
tdBlocksArray.push(block_tdi_43);
</script>
<style>
body .tdi_52{
					background-color: var(--amsonia-primary-color);
				}body .tdi_52:before{
					background-color: var(--amsonia-accent-color);
				}.tdi_52 .tdm-btn-text,
				.tdi_52 i{
					color: var(--amsonia-off-white);
				}.tdi_52 svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				
					width: 12px;
                    height: auto;
				}.tdi_52 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_52:hover .tdm-btn-text,
				body .tdi_52:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_52:hover svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				}body .tdi_52:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_52 i{
					color: var(--amsonia-off-white);
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_52:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_52{
                    padding: 10px 15px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				
					height: auto;
				}.tdi_52 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_52,
				.tdi_52:before{
					border-radius: 3px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_52 svg{
					width: 10px;
                    height: auto;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_52 .tdm-btn-icon:last-child{
					margin-left: 10px;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_52" ><span class="tdm-btn-text">Menu</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M136.509 145.673h171.039v170.998h-171.039v-170.998zM426.455 145.673h171.069v170.998h-171.069v-170.998zM716.452 145.673h171.039v170.998h-171.039v-170.998zM136.509 435.598h171.039v171.059h-171.039v-171.059zM136.509 725.574h171.039v171.039h-171.039v-171.039zM426.455 435.598h171.069v171.059h-171.069v-171.059zM426.455 725.574h171.069v171.039h-171.069v-171.039zM716.452 435.598h171.039v171.059h-171.039v-171.059zM716.452 725.574h171.039v171.039h-171.039v-171.039z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_menu_mobile_sticky" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Explore the website</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_45{
                    min-height: 0;
                }
</style><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47{
position:relative;
}

.tdi_47 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_rand_style td-element-style" ><style>
.tdi_46_rand_style{
background-color:var(--amsonia-primary-color) !important;
}
 </style></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_49{
padding-top:0px !important;
padding-bottom:40px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_50 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_50" >
<style>

/* inline tdc_css att */

.tdi_50{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:var(--amsonia-accent-color) !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_50 ul{
					margin: 0px;
				}.tdc-row .tdi_50 a{
					color: var(--amsonia-white);
				}.tdc-row .tdi_50 li.current-menu-item > a,
				.tdc-row .tdi_50 li.current-menu-ancestor > a,
				.tdc-row .tdi_50 li.current-category-ancestor > a,
				.tdc-row .tdi_50 a:hover{
					color: var(--amsonia-accent-color);
				}.tdc-row .tdi_50 .td-block-title a,
				.tdc-row .tdi_50 .td-block-title span{
					font-family:Be Vietnam Pro !important;
				}.tdc-row .tdi_50 li{
					font-family:Be Vietnam Pro !important;font-size:20px !important;line-height:2 !important;font-weight:700 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_50 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_51  td_block_template_1"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get email updates with every new article published</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Sign Up<i class="tds-submit-btn-icon td-icon-mail"></i></button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_51" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_51"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a> and the <a href=""> Terms of Service</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 3 -->
</div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style>
/* custom css */
.tdi_53 .tdb-logo-a,
                .tdi_53 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_53 .tdb-logo-svg-wrap{
                    max-width: 170px;
                
                    display: block;
                }.tdi_53 .tdb-logo-svg-wrap svg{
                    width: 170px;
                    height: auto;
                }.tdi_53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_53 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: var(--amsonia-accent-color);
                
                    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;;
                }.tdi_53 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--amsonia-primary-color);
                
                    font-family:Be Vietnam Pro !important;font-size:35px !important;line-height:0.6 !important;font-weight:900 !important;;
                }.tdi_53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_53 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: var(--amsonia-accent-color);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_53 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: var(--amsonia-dark);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_53 .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_53 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_53 .tdb-logo-img{
                    max-width: 130px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_54 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
padding-right:10px !important;
padding-left:10px !important;
border-color:var(--amsonia-primary-color) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_54{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_54 .tds-button .tdm-btn-icon{
                    position: relative;
                    top: -2px;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky{
                    align-items: flex-start;
                
                    justify-content: flex-start;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(-100% - 1px));
                    transition: opacity .2s ease-in,  transform .2s ease-in;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out,  transform .2s ease-out;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 0px 40px 0px var(--amsonia-primary-color);
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pm-header{
                    padding: 40px 45px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pm-body{
                    padding: 20px;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.5);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-title{
                    color: var(--amsonia-white);
                
                    font-family:Be Vietnam Pro !important;font-size:30px !important;font-weight:700 !important;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-close svg{
                    fill: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-close:hover{
                    color: var(--amsonia-off-white);
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-close:hover svg{
                    fill: var(--amsonia-off-white);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-popup-modal{
                    width: 100%;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_header_amsonia_search_mobile_sticky .tdm-pmh-title{
                    font-family:Be Vietnam Pro !important;font-size:20px !important;font-weight:700 !important;
                }
}
</style><script>var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search_mobile_sticky","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIiLCJwaG9uZSI6IjEyIn0=","tds_button1-f_btn_text_font_weight":"eyJhbGwiOiI3MDAiLCJwaG9uZSI6IjQwMCJ9","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4IiwicGhvbmUiOiI1cHggMTBweCJ9","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJtYXJnaW4tcmlnaHQiOiIwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJtYXJnaW4tbGVmdCI6IjAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIwIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIwIiwicGFkZGluZy1yaWdodCI6IjAiLCJwYWRkaW5nLWxlZnQiOiIwIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","icon_align":"-2","page_id":"145314","modal_width":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IjEwMCUifQ==","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"eyJhbGwiOiIzMCIsInBob25lIjoiMjAifQ==","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQiLCJwaG9uZSI6IjEwIn0=","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjEwIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_54","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "1";
block_tdi_54.block_type = "tdm_block_popup";
block_tdi_54.post_count = "5";
block_tdi_54.found_posts = "3136";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "628";
tdBlocksArray.push(block_tdi_54);
</script>
<style>
body .tdi_62{
					background-color: rgba(0,0,0,0);
				}body .tdi_62:before{
					background-color: var(--amsonia-accent-color);
				}.tdi_62 .tdm-btn-text,
				.tdi_62 i{
					color: var(--amsonia-off-white);
				}.tdi_62 svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				
					width: 14px;
                    height: auto;
				}.tdi_62 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_62:hover .tdm-btn-text,
				body .tdi_62:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_62:hover svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				}body .tdi_62:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_62 i{
					color: var(--amsonia-off-white);
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_62:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_62{
                    padding: 10px 15px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				
					height: auto;
				}.tdi_62 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_62,
				.tdi_62:before{
					border-radius: 3px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_62 svg{
					width: 12px;
                    height: auto;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_62 svg{
					width: 10px;
                    height: auto;
				}.tdi_62 .tdm-btn-icon:last-child{
					margin-left: 10px;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_62" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search_mobile_sticky" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_56{
                    min-height: 0;
                }
</style><div id="tdi_57" class="tdc-row stretch_row"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58{
padding-bottom:40px !important;
position:relative;
}

.tdi_58 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_57_rand_style td-element-style" ><style>
.tdi_57_rand_style{
background-color:var(--amsonia-primary-color) !important;
}
 </style></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61" >
<style>

/* inline tdc_css att */

.tdi_61{
margin-bottom:0px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdc-row .tdi_61{
					text-align: left;
				}.tdc-row .tdi_61 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdc-row .tdi_61 .tdb-search-form-input,
                .tdc-row .tdi_61 .tdb-search-form-placeholder{
                    padding: 7px 10px;
                }.tdc-row .tdi_61 .tdb-search-form-border{
					border-width: 0px;
				}.tdc-row .tdi_61 .tdb-search-form-btn svg{
                    width: 20px;
                }.tdc-row .tdi_61 .tdb-search-form-btn-icon{
                    margin-right: 10px;
                
                    top: 0px;
                }.tdc-row .tdi_61 .tdb-search-form-btn{
                    padding: 7px 10px;
                
					border-width: 1px;
					border-style: solid;
					border-color: #000;
				
					color: var(--amsonia-primary-color);
				
					background-color: var(--amsonia-white);
				
					border-color: var(--amsonia-white);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_61 .tdb-search-msg{
					margin-top: 20px;
				
					color: var(--amsonia-white);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_61 .tdb-search-form-input{
					color: var(--amsonia-dark);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_61 .tdb-search-form-placeholder{
                    color: var(--amsonia-gray);
                
                    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
                }.tdc-row .tdi_61 .tdb-search-form-inner{
					background-color: var(--amsonia-white);
				}.tdc-row .tdi_61 .tdb-search-form-btn svg,
                .tdc-row .tdi_61 .tdb-search-form-btn svg *{
                    fill: var(--amsonia-primary-color);
                
                    fill: var(--amsonia-primary-color);
                }.tdc-row .tdi_61 .tdb-search-form-btn:hover{
					color: var(--amsonia-white);
				
					background-color: var(--amsonia-primary-color);
				
					border-color: var(--amsonia-white);
				}.tdc-row .tdi_61 .tdb-search-form-btn:hover svg,
                .tdc-row .tdi_61 .tdb-search-form-btn:hover svg *{
                    fill: var(--amsonia-white);
                
                    fill: var(--amsonia-white);
                }.tdc-row .tdi_61 .tdb-search-form-btn i{
                    color: var(--amsonia-primary-color);
                }.tdc-row .tdi_61 .tdb-search-form-btn:hover i{
                    color: var(--amsonia-white);
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 4 -->
</div></div></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_65" class="tdc-row tdc-row-is-sticky tdc-rist-top stretch_row_1400 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
body .tdc-row.tdc-rist-top-active,
                body .tdc-row.tdc-rist-bottom-active{
                  position: fixed;
                  left: 50%;
                  transform: translateX(-50%);
                  z-index: 10000;
                }body .tdc-row.tdc-rist-top-active.td-stretch-content,
                body .tdc-row.tdc-rist-bottom-active.td-stretch-content{
                  width: 100% !important;
                }body .tdc-row.tdc-rist-top-active{
                  top: 0;
                }body .tdc-row.tdc-rist-absolute{
                  position: absolute;
                }body .tdc-row.tdc-rist-bottom-active{
                  bottom: 0;
                }.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                  body.admin-bar .tdc-row.tdc-rist-top-active {
                    top: 32px;
                  }
                }@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66{
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_rand_style td-element-style" ><style>
.tdi_65_rand_style{
background-color:var(--amsonia-dark-blue) !important;
}
 </style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_68{
border-color:var(--amsonia-primary-color) !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_69" >
<style>
/* custom css */
.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_69 .tdb-logo-svg-wrap{
                    max-width: 170px;
                
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap svg{
                    width: 170px;
                    height: auto;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_69 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: var(--amsonia-accent-color);
                
                    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--amsonia-primary-color);
                
                    font-family:Be Vietnam Pro !important;font-size:35px !important;line-height:0.6 !important;font-weight:900 !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_69 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: var(--amsonia-accent-color);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: var(--amsonia-dark);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active1 tds_menu_sub_active2 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_72"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: var(--amsonia-accent-color);
				
					height: 4px;
				
					bottom: 0px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 3px;
				}
}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72 .td-pulldown-filter-list li:hover a{
					color: var(--amsonia-accent-color);
				}.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: var(--amsonia-accent-color);
				
					fill: var(--amsonia-white);
				}.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: var(--amsonia-white);
				}.tdi_72 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_72 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -3px;
				
				    background-color: var(--amsonia-accent-color);
				}
</style><div id=tdi_72 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139491 tdb-menu-item-inactive"><a href="https://alphanewscall.com/category/celebrity/"><div class="tdb-menu-item-text">Celebrity</div><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150078"><a href="https://alphanewscall.com/category/actors/"><div class="tdb-menu-item-text">Actors</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150077"><a href="https://alphanewscall.com/category/actress/"><div class="tdb-menu-item-text">Actress</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/"><div class="tdb-menu-item-text">Television Personality</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150069 tdb-menu-item-inactive"><a href="https://alphanewscall.com/category/movies/"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/"><div class="tdb-menu-item-text">Movies News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/"><div class="tdb-menu-item-text">Hollywood</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150076"><a href="https://alphanewscall.com/category/disney/"><div class="tdb-menu-item-text">Disney+</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-150072"><a href="https://alphanewscall.com/category/netflix/"><div class="tdb-menu-item-text">Netflix</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150070"><a href="https://alphanewscall.com/category/series/"><div class="tdb-menu-item-text">Web Series</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/"><div class="tdb-menu-item-text">Tv Shows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/"><div class="tdb-menu-item-text">Net Worth</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_77 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
padding-right:10px !important;
padding-left:10px !important;
border-color:var(--amsonia-primary-color) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

</style>
<style>
/* custom css */
body .tdi_77 .tds-button{
                    text-align: right;
                }body .tdi_77 .tds-button .tdm-btn-icon{
                    position: relative;
                    top: -2px;
                }#tdm-popup-modal-td_header_amsonia_search{
                    align-items: flex-start;
                
                    justify-content: flex-start;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_header_amsonia_search.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(-100% - 1px));
                    transition: opacity .2s ease-in,  transform .2s ease-in;
                }#tdm-popup-modal-td_header_amsonia_search.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out,  transform .2s ease-out;
                }#tdm-popup-modal-td_header_amsonia_search .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 0px 40px 0px var(--amsonia-primary-color);
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pm-header{
                    padding: 40px 45px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                
                    background-color: var(--amsonia-primary-color);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pm-body{
                    padding: 20px;
                }#tdm-popup-modal-td_header_amsonia_search.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_header_amsonia_search .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.5);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pmh-title{
                    color: var(--amsonia-white);
                
                    font-family:Be Vietnam Pro !important;font-size:30px !important;font-weight:700 !important;
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pmh-close svg{
                    fill: var(--amsonia-white);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pmh-close:hover{
                    color: var(--amsonia-off-white);
                }#tdm-popup-modal-td_header_amsonia_search .tdm-pmh-close:hover svg{
                    fill: var(--amsonia-off-white);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_header_amsonia_search .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_header_amsonia_search .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_header_amsonia_search .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}
</style><script>var block_tdi_77 = new tdBlock();
block_tdi_77.id = "tdi_77";
block_tdi_77.atts = '{"button_text":"Search","button_size":"tdm-btn-lg","head_title":"Looking for something?","modal_align":"top-left","overlay_bg":"rgba(0,0,0,0.5)","modal_id":"td_header_amsonia_search","button_tdicon":"td-icon-magnifier-big-square-space","tds_button1-f_btn_text_font_family":"976","tds_button1-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIifQ==","tds_button1-f_btn_text_font_weight":"700","tds_button1-f_btn_text_font_line_height":"1.2","tds_button1-background_color":"rgba(0,0,0,0)","tds_button1-background_hover_color":"var(--amsonia-accent-color)","tds_button1-text_color":"var(--amsonia-off-white)","tds_button1-text_hover_color":"var(--amsonia-off-white)","tds_button1-icon_color":"var(--amsonia-off-white)","tds_button1-icon_hover_color":"var(--amsonia-off-white)","button_padding":"eyJhbGwiOiIxMHB4IDE1cHgiLCJwb3J0cmFpdCI6IjVweCAxMHB4In0=","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMTAiLCJtYXJnaW4tYm90dG9tIjoiMCIsIm1hcmdpbi1sZWZ0IjoiMTAiLCJib3JkZXItcmlnaHQtd2lkdGgiOiIxIiwiYm9yZGVyLWxlZnQtd2lkdGgiOiIxIiwicGFkZGluZy1yaWdodCI6IjEwIiwicGFkZGluZy1sZWZ0IjoiMTAiLCJib3JkZXItY29sb3IiOiJ2YXIoLS1hbXNvbmlhLXByaW1hcnktY29sb3IpIiwiZGlzcGxheSI6IiJ9fQ==","icon_align":"-2","page_id":"145314","modal_width":"500","modal_height":"100%","head_padd":"40px 45px 20px","body_padd":"20px","all_head_border":"0","modal_border_radius":"0","modal_transition":"slide","f_head_font_family":"976","f_head_font_size":"30","f_head_font_weight":"700","head_bg":"var(--amsonia-primary-color)","head_title_color":"var(--amsonia-white)","head_icon_color":"var(--amsonia-white)","head_icon_color_h":"var(--amsonia-off-white)","all_modal_border_color":"var(--amsonia-primary-color)","modal_bg":"var(--amsonia-primary-color)","modal_shadow_shadow_size":"40","modal_shadow_shadow_offset_vertical":"0","modal_shadow_shadow_color":"var(--amsonia-primary-color)","tds_button1-border_radius":"3","trigg_btn_enable":"yes","button_icon_size":"eyJwb3J0cmFpdCI6IjEyIiwiYWxsIjoiMTQifQ==","btn_align_horiz":"content-horiz-right","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","button_icon_space":"14","button_width":"","btn_display":"","btn_float_right":"","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border":"","all_modal_border_style":"solid","header_pos":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","tds_button":"tds_button1","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_77","tdc_css_class":"tdi_77","tdc_css_class_style":"tdi_77_rand_style"}';
block_tdi_77.td_column_number = "1";
block_tdi_77.block_type = "tdm_block_popup";
block_tdi_77.post_count = "5";
block_tdi_77.found_posts = "3136";
block_tdi_77.header_color = "";
block_tdi_77.ajax_pagination_infinite_stop = "";
block_tdi_77.max_num_pages = "628";
tdBlocksArray.push(block_tdi_77);
</script>
<style>
body .tdi_85{
					background-color: rgba(0,0,0,0);
				}body .tdi_85:before{
					background-color: var(--amsonia-accent-color);
				}.tdi_85 .tdm-btn-text,
				.tdi_85 i{
					color: var(--amsonia-off-white);
				}.tdi_85 svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				
					width: 14px;
                    height: auto;
				}.tdi_85 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_85:hover .tdm-btn-text,
				body .tdi_85:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_85:hover svg{
				    fill: var(--amsonia-off-white);
				
				    fill: var(--amsonia-off-white);
				}body .tdi_85:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_85 i{
					color: var(--amsonia-off-white);
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}body .tdi_85:hover i{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_85{
                    padding: 10px 15px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				
					height: auto;
				}.tdi_85 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_85,
				.tdi_85:before{
					border-radius: 3px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85{
                    padding: 5px 10px;
                    height: auto;
                    line-height: 1;
                
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_85 svg{
					width: 12px;
                    height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="#" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_85" ><span class="tdm-btn-text">Search</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span></a></div><div id="tdm-popup-modal-td_header_amsonia_search" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><h3 class="tdm-pmh-title">Looking for something?</h3><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_78" class="tdc-zone"><div class="tdc_zone tdi_79  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_79{
                    min-height: 0;
                }
</style><div id="tdi_80" class="tdc-row stretch_row"><div class="vc_row tdi_81  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_81,
                .tdi_81 .tdc-columns{
                    min-height: 0;
                }.tdi_81,
				.tdi_81 .tdc-columns{
				    display: block;
				}.tdi_81 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81{
padding-bottom:40px !important;
position:relative;
}

.tdi_81 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_80_rand_style td-element-style" ><style>
.tdi_80_rand_style{
background-color:var(--amsonia-primary-color) !important;
}
 </style></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdc-row .tdi_84{
					text-align: left;
				}.tdc-row .tdi_84 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdc-row .tdi_84 .tdb-search-form-input,
                .tdc-row .tdi_84 .tdb-search-form-placeholder{
                    padding: 7px 10px;
                }.tdc-row .tdi_84 .tdb-search-form-border{
					border-width: 0px;
				}.tdc-row .tdi_84 .tdb-search-form-btn svg{
                    width: 20px;
                }.tdc-row .tdi_84 .tdb-search-form-btn-icon{
                    margin-right: 10px;
                
                    top: 0px;
                }.tdc-row .tdi_84 .tdb-search-form-btn{
                    padding: 7px 10px;
                
					border-width: 1px;
					border-style: solid;
					border-color: #000;
				
					color: var(--amsonia-primary-color);
				
					background-color: var(--amsonia-white);
				
					border-color: var(--amsonia-white);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_84 .tdb-search-msg{
					margin-top: 20px;
				
					color: var(--amsonia-white);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_84 .tdb-search-form-input{
					color: var(--amsonia-dark);
				
				    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
				}.tdc-row .tdi_84 .tdb-search-form-placeholder{
                    color: var(--amsonia-gray);
                
                    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.4 !important;
                }.tdc-row .tdi_84 .tdb-search-form-inner{
					background-color: var(--amsonia-white);
				}.tdc-row .tdi_84 .tdb-search-form-btn svg,
                .tdc-row .tdi_84 .tdb-search-form-btn svg *{
                    fill: var(--amsonia-primary-color);
                
                    fill: var(--amsonia-primary-color);
                }.tdc-row .tdi_84 .tdb-search-form-btn:hover{
					color: var(--amsonia-white);
				
					background-color: var(--amsonia-primary-color);
				
					border-color: var(--amsonia-white);
				}.tdc-row .tdi_84 .tdb-search-form-btn:hover svg,
                .tdc-row .tdi_84 .tdb-search-form-btn:hover svg *{
                    fill: var(--amsonia-white);
                
                    fill: var(--amsonia-white);
                }.tdc-row .tdi_84 .tdb-search-form-btn i{
                    color: var(--amsonia-primary-color);
                }.tdc-row .tdi_84 .tdb-search-form-btn:hover i{
                    color: var(--amsonia-white);
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://alphanewscall.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M832.010 715.867c-16.333 24.422-35.246 47.442-56.525 68.741-21.299 21.299-44.329 40.141-68.782 56.535l155.924 155.976 125.338-125.348-155.955-155.904zM706.939 194.2c-144.097-144.097-377.713-144.097-521.851 0-144.128 144.138-144.128 377.743 0 521.882 144.138 144.097 377.784 144.097 521.851 0 144.179-144.138 144.179-377.743 0-521.882zM626.586 635.708c-99.707 99.727-261.386 99.727-361.144 0-99.738-99.727-99.738-261.396 0-361.155 99.748-99.717 261.407-99.717 361.144 0 99.779 99.758 99.779 261.427 0 361.155z"></path></svg></span><span>Search</span></div></form></div></div></div></div></div></div></div></div>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 5 -->
</div></div></div></div></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_87{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_86_rand_style td-element-style" ><style>
.tdi_86_rand_style{
background-color:var(--amsonia-white) !important;
}
 </style></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_89{
margin-bottom:20px !important;
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:20px !important;
padding-left:0px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/27/chloe-grace-moretz-reflects-on-becoming-a-family-guy-meme/" rel="nofollow bookmark" class="td-image-wrap " title="Chloë Grace Moretz Reflects On Becoming A &#8216;Family Guy&#8217; Meme: &#8216;Everyone Was Making Fun Of My Body&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Chloe-Grace-Moretz-Reflects-OnEveryone-Was-Making-Fun-Of-My-Body.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/27/chloe-grace-moretz-reflects-on-becoming-a-family-guy-meme/" rel="bookmark" title="Chloë Grace Moretz Reflects On Becoming A &#8216;Family Guy&#8217; Meme: &#8216;Everyone Was Making Fun Of My Body&#8217;">Chloë Grace Moretz Reflects...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
The Carrie and the Kick-Ass star, Chloe Grace Moretz, recently disclosed the darkness...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/23/who-is-ryan-granthams-mother/" rel="nofollow bookmark" class="td-image-wrap " title="Who Is Ryan Grantham&#8217;s Mother? What Happened To Her?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Ryan-Granthams-Mother-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/23/who-is-ryan-granthams-mother/" rel="bookmark" title="Who Is Ryan Grantham&#8217;s Mother? What Happened To Her?">Who Is Ryan Grantham&#8217;s...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
In the Diary of a Wimpy Kid actor, Ryan Grantham has been sentenced...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/22/who-is-maryka/" rel="nofollow bookmark" class="td-image-wrap " title="Who Is Maryka? About Maryka And Adam Levine Affair Rumors!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Maryka.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/22/who-is-maryka/" rel="bookmark" title="Who Is Maryka? About Maryka And Adam Levine Affair Rumors!">Who Is Maryka? About...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
What are we getting to hear these days? Is Adam Levine cheating on...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/08/27/joey-defrancesco-death/" rel="nofollow bookmark" class="td-image-wrap " title="Renowned American Jazz Organist Joey Defrancesco No More!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/08/Jazz-Organist-Joey-Defrancesco-Dies-At-51.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/08/27/joey-defrancesco-death/" rel="bookmark" title="Renowned American Jazz Organist Joey Defrancesco No More!">Renowned American Jazz Organist...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">
Joey Defrancesco, the munificent Jazz Organist, saxophonist, and trumpeter of America died on...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_91" class="tdc-zone"><div class="tdc_zone tdi_92  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_92{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_93" class="tdc-row"><div class="vc_row tdi_94  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94,
                .tdi_94 .tdc-columns{
                    min-height: 0;
                }.tdi_94,
				.tdi_94 .tdc-columns{
				    display: block;
				}.tdi_94 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="176426" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-145323"
                    class="post-145323 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_97" class="tdc-zone"><div class="tdc_zone tdi_98  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98{
                    min-height: 0;
                }
</style><div id="tdi_99" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_100  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_100,
                .tdi_100 .tdc-columns{
                    min-height: 0;
                }.tdi_100,
				.tdi_100 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_100 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_100,
				.tdi_100 .tdc-columns{
				    flex-direction: column;
				
				    align-items: flex-start;
				}
}
/* inline tdc_css att */

.tdi_100{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_100 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_99_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_99_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_rand_style{
background-color:var(--amsonia-white) !important;
}
 </style></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102{
padding-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_103 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_103" >
<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_103 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_103,
				.tdi_103 a{
					color: var(--amsonia-dark);
				}.tdi_103 .tdb-bread-sep-svg svg,
				.tdi_103 .tdb-bread-sep-svg svg *{
				    fill: var(--amsonia-dark);
				}.tdi_103 a:hover{
					color: var(--amsonia-gray);
				}.td-theme-wrap .tdi_103{
					text-align: left;
				}.tdi_103{
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://alphanewscall.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://alphanewscall.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Who Is Shari...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://alphanewscall.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://alphanewscall.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Who Is Shari..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_104 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104" >
<style>

/* inline tdc_css att */

.tdi_104{
margin-top:0px !important;
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_104 .tdb-title-text{
					color: var(--amsonia-dark);
				
					font-family:Fraunces !important;font-size:45px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_104 .tdb-add-text{
					color: var(--amsonia-dark);
				}.tdi_104 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				
					background: var(--amsonia-dark);
				}.tdi_104 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_104{
					text-align: left;
				}.tdi_104 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104 .tdb-title-text{
					font-family:Fraunces !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .tdb-title-text{
					font-family:Fraunces !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104 .tdb-title-text{
					font-family:Fraunces !important;font-size:26px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Who Is Shari Dahmer? Where Is Jeffrey Dahmer&#8217;s Stepmother Shari Now?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_106 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_106 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106 .tdb-author-by{
					color: var(--amsonia-gray);
				
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_106 .tdb-author-name{
					color: var(--amsonia-accent-color);
				
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_106 .tdb-author-name:hover{
					color: var(--amsonia-primary-color);
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">Written by</span> <a class="tdb-author-name" href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_107 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_107" >
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_107 svg{
                    width: 14px;
                }.tdi_107 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_107{
					color: var(--amsonia-gray);
				
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_107 svg,
				.tdi_107 svg *{
					fill: var(--amsonia-gray);
				
					fill: var(--amsonia-gray);
				}.tdi_107 i{
					color: var(--amsonia-gray);
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-30T14:41:41+05:30">September 30, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_reading_time tdi_108 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_108" >
<style>

/* inline tdc_css att */

.tdi_108{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_reading_time{
                    line-height: 30px;
                    white-space: nowrap;
                }.tdb_single_reading_time svg,
                .tdb_single_reading_time svg *{
                  fill: #444;
                }.tdi_108 svg{
                    width: 14px;
                }.tdi_108 .tdb-views-icon{
                    margin-right: 5px;
                
                    position: relative;
                    top: -1px;
                }.tdi_108 .tdb-add-text{
                    color: var(--amsonia-gray);
                
                    font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
                }.tdi_108{
                    color: var(--amsonia-gray);
                
                    font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
                }.tdi_108 svg,
                .tdi_108 svg *{
                    fill: var(--amsonia-gray);
                
                    fill: var(--amsonia-gray);
                }.tdi_108 i{
                    color: var(--amsonia-gray);
                }
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-add-text">Estimated reading time: </span><span class="reading-time-number">7</span><span class="tdb-minute-text"> minutes</span></div></div></div></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_110{
				    width: 14% !important;
				}

/* phone */
@media (max-width: 767px){
div.tdi_110{
				    width: 100% !important;
				}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_111 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_112 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_112 .tdm-social-item i.td-icon-twitter,
				.tdi_112 .tdm-social-item i.td-icon-linkedin,
				.tdi_112 .tdm-social-item i.td-icon-pinterest,
				.tdi_112 .tdm-social-item i.td-icon-blogger,
				.tdi_112 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_112 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 2.5px 5px 2.5px 0;
				
					border-radius: 50%;
				}.tdi_112 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_112 .tdm-social-item i,
				.tds-team-member2 .tdi_112.tds-social4 .tdm-social-item i{
					color: var(--amsonia-accent-color);
				}.tdi_112 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_112.tds-social4 .tdm-social-item-wrap:hover i{
					color: var(--amsonia-primary-color);
				}body .tdi_112 .tdm-social-item{
				    border: 1px solid var(--amsonia-off-white);
				}body .tdi_112 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: var(--amsonia-gray);
				}.tdi_112 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: var(--amsonia-accent-color);
				
				    font-family:Be Vietnam Pro !important;
				}.tdi_112 .tdm-social-item-wrap:hover .tdm-social-text{
					color: var(--amsonia-primary-color);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_112 .tdm-social-item{
				    border: 1px solid var(--amsonia-off-white);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_112 .tdm-social-item{
				    border: 1px solid var(--amsonia-off-white);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_112 .tdm-social-item{
				    border: 1px solid var(--amsonia-off-white);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_112"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_114 .tdc-row-video-background-error,
	                .tdi_114 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_114 .tdc-row-video-background-error,
	                .tdi_114 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_114{
padding-bottom:40px !important;
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:var(--amsonia-white) !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116{
padding-top:40px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_117 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_117 .td-audio-player{
                    font-size: 12px;
                }.tdi_117 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_117:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="348" 
                                        class="entry-thumb" 
                                        src="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Shari-Dahmer-1.jpg" 
                                        alt="Who Is Shari Dahmer" 
                                        title="Who Is Shari Dahmer (1)"
                                    />
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_118 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:20px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<style>
    #M787565ScriptRootC1366607 {
        min-height: 300px;
    }
</style>
<!-- Composite Start -->
<div id="M787565ScriptRootC1366607"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1366607.js" async></script>
<!-- Composite End --></div>
<p>It is evident how much Netflix’s new true crime drama, <a href="https://alphanewscall.com/2022/09/17/monster-the-jeffrey-dahmer-story-release-date/" target="_blank" rel="noreferrer noopener">Monster: The Jeffrey Dahmer Story</a> has been affecting us as we are in search of connecting the damn dots between the gaps, which the series creator, Ryan Murphy has knowingly left for us to fill.</p>



<p>Although the title of the limited series might make you misjudge the series to think it is all about the killer and his pleasure, in reality, the team behind the drama has altered the narrative to the perspective of America’s notorious serial killer’s victims.</p>



<p>Besides talking about the ruthless style of killing followed by the Milwaukee Monster, the 10 episodes were split in such a way that they detailed his victims including Tony Hughes- a deaf and a mute guy, and Ronald Flowers- who tried to report the incident, Tracy Edwards- the only survivor in the entire case, <a href="https://alphanewscall.com/2022/09/27/who-is-lionel-dahmer-all-about-jeffrey-dahmers-father/" target="_blank" rel="noreferrer noopener">Lionel Dahmer</a>&#8211; Jeffrey Dahmer’s father, <a href="https://alphanewscall.com/2022/09/27/who-is-christopher-scarver-the-man-who-killed-jeffrey-dahmer/" target="_blank" rel="noreferrer noopener">Christopher Scraver</a>&#8211; the fellow prison inmate who ultimately murdered the monstrous Jeffrey Dahmer and even about Jesse Anderson- a man who was killed along with Jeffrey Dahmer by Scarver.</p>



<p>Now, the world is interested in digging deep into Shari Dahmer, Jeffrey Dahmer’s stepmother.</p>



<h2><strong>Who is Shari Dahmer?</strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="800" height="400" src="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Shari-Dahmer.jpg" alt="Who Is Shari Dahmer" class="wp-image-176463"/></figure></div>


<p>Milwaukee cannibal, Jeffrey Dahmer’s stepmother, Shari Dahmer, a.k.a, Lionel Dahmer’s second wife, who married Lionel in 1978, after he divorced Jeffrey Dahmer’s biological mother.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341982"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341982.js" async></script>
<!-- Composite End --></div>




<p>Shari Dahmer has previously stated her concern regarding being partially responsible for her son’s spree of killing, on the TV program “Dahmer on Dahmer”.</p>



<p>The Netflix series, Monster: The Jeffrey Dahmer Story released on September 23, 2022, and actress Molly Ringwald plays the role of Sahri Dahmer. It delves deep into Dahmer’s life and even shines on certain gruesome stories leading to his dirty crimes.</p>



<p>Although Shari Dahmer does not have much involvement in the plot, the series has presented her in a way that is neither short nor deep. Without further ado, keep reading to discover more about Jeffrey Dahmer’s stepmother, Shari Dahmer.</p>



<h2><strong>Shari Dahmer’s role in Jeffrey Dahmer’s life</strong></h2>



<p>Following the divorce of the estranged couple, Lionel Dahmer and his ex-wife, Joyce Flint, who was a hypochondriac, Lionel married Shari in 1978. Since the court ordered Lionel to keep possession of the house where the family lived until the final settlement, he had to live there alone. It was from the same house that Shari and Lionel first met each other.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="800" height="400" src="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Lionel-Dahmer-All-About-Jeffrey-Dahmers-Father-1.jpg" alt="Who Is Shari Dahmer " class="wp-image-174629"/></figure></div>


<p>At the time, Jeffrey Dahmer was only 18 and was vulnerable according to Shari Dahmer who disclosed it in the Oxygen documentary. She often wanted to “mother” him as he was visibly missing his mother, who had to leave the space with his younger brother, following the divorce.</p>



<p>“What I and most of the people wanted to do was to mother him. He was vulnerable and as a mother, you sense those things”, she said.</p>



<p>In an exclusive interview with Larry King in 2004, Shari Dahmer  was determined to speak about Jeffrey Dahmer’s mental condition after his parents parted ways, finally leading his mother to leave the house.<br>Shari Dahmer  said, “ he didn&#8217;t want his friends to know that his parents were divorced as he was embarrassed and ashamed of it”.</p>



<p>“When Jeffrey’s mother left, he became very much lonely, leading to his first murder.”</p>



<p>Jeffrey Dahmer, who wasn&#8217;t a drunkard initially, began to sink into alcohol at a point in time and Shari Dahmer  revealed that she had noticed it early on. She also recalled an incident when she saw Dahmer being inebriated on the bed.</p>



<p>Must Read <a href="https://alphanewscall.com/2022/09/29/who-is-david-dahmer-where-is-he-now/" target="_blank" rel="noreferrer noopener">Who is David Dahmer? Where is He Now?</a></p>



<p>According to Shari Dahmer , the only thing that alerted her of her stepson was that he was the “closest alcoholic”. Apart from that, there was nearly nothing that flagged Shari Dahmer  about a much deeper and darker side underneath.</p>



<p>She, along with Lionel, her husband, used to make a sudden visit to Dahmer’s Milwaukee apartment, which to her surprise was kept perfectly clean and spotless.</p>



<h2><strong>Shari Dahmer on Larry King with Lionel Dahmer</strong></h2>



<p>In 2004, Shari Dahmer  made an appearance on <a href="https://en.wikipedia.org/wiki/Larry_King" target="_blank" rel="noreferrer noopener">Larry King </a>Live with Lionel Dahmer, 10 years after the murder of their son, Jeffrey Dahmer, who was brutally beaten to death by Scarver. In the show, they were confident to share their weird experience while raising a killer.</p>



<p>When asked about why they were suddenly willing to face the camera, the couple revealed that they wanted to help others. “ It would be a blessing if we are able to stop another Jeff. It has not been that easy and neither anyone allows us to forget it,” Shari Dahmer  said at the time.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Dahmer is currently the #1 show on Netflix 😳‼️ <a href="https://t.co/dSDjWVuYOE">pic.twitter.com/dSDjWVuYOE</a></p>&mdash; RapTV (@Rap) <a href="https://twitter.com/Rap/status/1575603241584562176?ref_src=twsrc%5Etfw">September 29, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“We must definitely look into what and why he has done it, so if we realize more about Jeff, then we might help prevent the budding monsters in others,” she added.</p>



<p>Shari Dahmer also invited tabloid attention to the fact that her husband and she were using the last name, Dahmer, even after it being a symbol of darkness since it is associated with Jeffrey.</p>



<p>“I have no reason to deny my identity and we didn&#8217;t do anything wrong either. I&#8217;m still proud of my name and I still use it in the business world,” Shari Dahmer professed.</p>



<h2><strong>Where is Shari Dahmer now?</strong></h2>



<p>Reportedly, Shari Dahmer, 81, is still living with Lionel Dahmer, in Seville, Ohio. Shari Dahmer disclosed in a rare interview that all she had for her son was not sympathy, only empathy. However, She and her husband were constantly with Dahmer throughout the trial. Apparently, the family was in touch until Scarver finally decided to murder America’s most notorious killer, who took the lives of 17 victims, dismembered them, and kept souvenirs of their genitals and skulls.</p>



<p>According to Shari Dahmer, her stepson was mentally weak and a part of him was already dead years ago.</p>
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M787565ScriptRootC1341979"></div>
<script src="https://jsc.mgid.com/a/l/alphanewscall.com.1341979.js" async></script>
<!-- Composite End --></div>
<!-- AI CONTENT END 6 -->
</div></div><div class="td_block_wrap tdb_single_reading_progress tdi_119 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_119"  data-bar-position="bottom">
<style>
/* custom css */
.tdb_single_reading_progress{
                    margin-bottom: 0;
                }.td-srp-bar{
                    width: 100%;
                    height: 8px;
                }.td-srp-bar-fill{
                    width: 0;
                    max-width: 100%;
                    height: 8px;
                    background-color: #4db2ec;
                    transition: width .2s ease;
                }#td-srp-fixed-wrap .td-srp-bar{
                    position: fixed;
                    z-index: 10001;
                }.td-srp-top{
                    top: 0;
                }.td-srp-bottom{
                    bottom: 0;
                }#tdi_119_b,
                #tdi_119_b .td-srp-bar-fill{
                    height: 4px;
                }#tdi_119_b .td-srp-bar-fill{
                    background-color: var(--amsonia-primary-color);
                }@media (min-width: 783px) {
                    .admin-bar .td-srp-top {
                        top: 32px;
                    }
                }
</style><div class="tdb-block-inner td-fix-index"></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-top:20px !important;
margin-bottom:20px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/30/tua-tagovailoa-injured-during-the-dolphins-bengal-game/" rel="nofollow bookmark" class="td-image-wrap " title="Tua Tagovailoa Injured During the Dolphins-Bengal Game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Tua-Tagovailoa-Injured-During-the-Dolphins-Bengal-Game.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/tua-tagovailoa-injured-during-the-dolphins-bengal-game/" rel="bookmark" title="Tua Tagovailoa Injured During the Dolphins-Bengal Game">Tua Tagovailoa Injured During the Dolphins-Bengal Game</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/30/marilyn-monroe-net-worth/" rel="nofollow bookmark" class="td-image-wrap " title="Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Marilyn-Monroe.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/net-worth/" class="td-post-category">Net Worth</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/marilyn-monroe-net-worth/" rel="bookmark" title="Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?">Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/29/lyle-lyle-crocodile-release-date/" rel="nofollow bookmark" class="td-image-wrap " title="Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Lyle-Lyle-Crocodile-Is-All-Set-To-Premiere-On-October-7.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/movie/" class="td-post-category">movie</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/29/lyle-lyle-crocodile-release-date/" rel="bookmark" title="Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates">Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/29/who-is-maryna-moroz-first-ufc-fighter-on-playboy-centerfold/" rel="nofollow bookmark" class="td-image-wrap " title="Who is Maryna Moroz? First UFC Fighter on Playboy Centerfold" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Who-is-Maryna-Moroz-First-UFC-Fighter-on-Playboy-Centerfold.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/29/who-is-maryna-moroz-first-ufc-fighter-on-playboy-centerfold/" rel="bookmark" title="Who is Maryna Moroz? First UFC Fighter on Playboy Centerfold">Who is Maryna Moroz? First UFC Fighter on Playboy Centerfold</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_121" data-td_block_id="tdi_121">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_block_raw_css tdi_122 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" ><div id=tdi_122 class="td_block_inner td-fix-index"></div></div><div class="td_block_wrap tds_leads tdi_123  td-leads-amsonia td_block_template_1"  data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:0px !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Get notified whenever we post something new!</h3><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="479"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Write your email address here" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Subscribe</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_123" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_123"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form><div class="tds-info"></div></div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_125{
padding-top:40px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_126 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_126" >
<style>

/* inline tdc_css att */

.tdi_126{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/find-best-film-financing-companies-usa/" rel="bookmark" title="Things To Consider While Choosing Film Financing Companies In USA 2022">Things To Consider While Choosing Film Financing Companies In...</a></h3>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/30/find-best-film-financing-companies-usa/" rel="nofollow bookmark" class="td-image-wrap " title="Things To Consider While Choosing Film Financing Companies In USA 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/How-To-Find-A-Best-Film-Financing-Company-In-USA.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/alphanewscallauthor/">AlphaNewscallAuthor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T15:02:34+05:30" >September 30, 2022</time></span></span></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_127 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_127" >
<style>

/* inline tdc_css att */

.tdi_127{
margin-bottom:0px !important;
padding-bottom:35px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
padding-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_127 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/finance/" class="td-post-category">Finance</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/find-best-film-financing-companies-usa/" rel="bookmark" title="Things To Consider While Choosing Film Financing Companies In USA 2022">Things To Consider While Choosing Film Financing Companies In USA 2022</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/alphanewscallauthor/">AlphaNewscallAuthor</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/marilyn-monroe-father-charles-stanley-gifford/" rel="bookmark" title="Who Was Marilyn Monroe Father, Charles Stanley Gifford, Did Marilyn Monroe Ever Meet Her Biological Father?">Who Was Marilyn Monroe Father, Charles Stanley Gifford, Did Marilyn Monroe Ever Meet Her Biological Father?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/sandra-michelle/">Sandra Michelle</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/tua-tagovailoa-injured-during-the-dolphins-bengal-game/" rel="bookmark" title="Tua Tagovailoa Injured During the Dolphins-Bengal Game">Tua Tagovailoa Injured During the Dolphins-Bengal Game</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://alphanewscall.com/category/movie/" class="td-post-category">movie</a>
                    <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/killers-of-the-flower-moon-release-date/" rel="bookmark" title="Martin Scorsese&#8217;s &#8216;Killers Of The Flower Moon&#8217; Is To Release In 2023!!">Martin Scorsese&#8217;s &#8216;Killers Of The Flower Moon&#8217; Is To Release In 2023!!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://alphanewscall.com/author/jennifer-sharon/">Jennifer Sharon</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_128" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_129  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129,
                .tdi_129 .tdc-columns{
                    min-height: 0;
                }.tdi_129,
				.tdi_129 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_129 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_129,
				.tdi_129 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_129{
margin-right:0px !important;
margin-left:0px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_129 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_129{
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_128_rand_style td-element-style" ><style>
.tdi_128_rand_style{
background-color:var(--amsonia-white) !important;
}
 </style></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_131{
				    order: 2;
				}
}
/* inline tdc_css att */

.tdi_131{
padding-top:40px !important;
padding-left:0px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132" >
<style>

/* inline tdc_css att */

.tdi_132{
padding-top:5px !important;
padding-right:20px !important;
padding-bottom:5px !important;
padding-left:20px !important;
z-index:658 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_132{
                    text-align: left !important;
                }.tdi_132 .tdm-descr{
                    color: var(--amsonia-white);
                
					font-family:Be Vietnam Pro !important;font-size:22px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132 .tdm-descr{
					font-family:Be Vietnam Pro !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .tdm-descr{
					font-family:Be Vietnam Pro !important;font-size:20px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_132 .tdm-descr{
					font-family:Be Vietnam Pro !important;font-size:20px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style>
<div class="tdi_132_rand_style td-element-style"><style>
.tdi_132_rand_style{
background-color:var(--amsonia-dark) !important;
}
 </style></div><p class="tdm-descr">Continue reading</p></div><div class="td_block_wrap td_flex_block_5 tdi_133 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:-20px !important;
margin-bottom:0px !important;
padding-top:40px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T12:19:18+05:30" >September 30, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/30/tua-tagovailoa-injured-during-the-dolphins-bengal-game/" rel="nofollow bookmark" class="td-image-wrap " title="Tua Tagovailoa Injured During the Dolphins-Bengal Game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Tua-Tagovailoa-Injured-During-the-Dolphins-Bengal-Game.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/news/" class="td-post-category">News</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/tua-tagovailoa-injured-during-the-dolphins-bengal-game/" rel="bookmark" title="Tua Tagovailoa Injured During the Dolphins-Bengal Game">Tua Tagovailoa Injured During the Dolphins-Bengal Game</a></h3><div class="td-excerpt">
Tua Tagovailoa one of the best quarterback players of the Miami Dolphins has met with an unexpected tragedy at Paycor Stadium and he is taken to the hospital on Thursday night with severe head and neck injuries. Tua Tagovailoa...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T10:52:59+05:30" >September 30, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/30/marilyn-monroe-net-worth/" rel="nofollow bookmark" class="td-image-wrap " title="Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Marilyn-Monroe.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/net-worth/" class="td-post-category">Net Worth</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/30/marilyn-monroe-net-worth/" rel="bookmark" title="Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?">Marilyn Monroe Net Worth: Who Inherited Her Wealth After She Died?</a></h3><div class="td-excerpt">
Marilyn Monroe, who took the entire Hollywood at her fingertips with her unparalleled prodigious talent, left the world to mourn for her untimely death on the cursed day of fourth August 1962. According to the will that was filed...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://alphanewscall.com/author/linda-crystal/">Linda Crystal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-29T18:31:42+05:30" >September 29, 2022</time></span></span></div>                        </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/09/29/lyle-lyle-crocodile-release-date/" rel="nofollow bookmark" class="td-image-wrap " title="Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/09/Lyle-Lyle-Crocodile-Is-All-Set-To-Premiere-On-October-7.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <a href="https://alphanewscall.com/category/movie/" class="td-post-category">movie</a><h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/09/29/lyle-lyle-crocodile-release-date/" rel="bookmark" title="Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates">Lyle, Lyle, Crocodile Is All Set To Premiere On October 7!! Latest Updates</a></h3><div class="td-excerpt">
Lyle, Lyle, Crocodile is a forthcoming American live-action/animated musical comedy film directed by Will Speck and Josh Gordon based on William Davies&#039; script. It is based on Bernard Waber&#039;s children&#039;s story of the same name and its precursor The...</div>                    </div>
                            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 > .wpb_wrapper,
				.tdi_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_135{
				    order: 1;
				}
}
/* inline tdc_css att */

.tdi_135{
padding-top:57px !important;
padding-right:0px !important;
border-color:var(--amsonia-off-white) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Linda Crystal"><meta itemprop="url" content="https://alphanewscall.com/author/linda-crystal/"></span><meta itemprop="datePublished" content="2022-09-30T14:41:41+05:30"><meta itemprop="dateModified" content="2022-09-30T14:41:43+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/"></span><meta itemprop="name" content="Alpha News Call"></span><meta itemprop="headline" content="Who Is Shari Dahmer? Where Is Jeffrey Dahmer&#039;s Stepmother Shari Now?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanewscall.com/wp-content/uploads/2022/09/Who-Is-Shari-Dahmer-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="400"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_136" class="tdc-zone"><div class="tdc_zone tdi_137  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_137{
                    min-height: 0;
                }
</style><div id="tdi_138" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_139  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_139,
                .tdi_139 .tdc-columns{
                    min-height: 0;
                }.tdi_139,
				.tdi_139 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_139 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_139,
				.tdi_139 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_139{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_139 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_138_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_138_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:var(--amsonia-gray) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_138_rand_style{
background-color:var(--amsonia-dark) !important;
}
 </style></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_141{
padding-top:20px !important;
padding-bottom:20px !important;
padding-left:0px !important;
border-color:var(--amsonia-gray) !important;
border-style:solid !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
padding-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
padding-left:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_142" >
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_143 .tdm-title{
					color: var(--amsonia-off-white);
				}body .tdi_142:hover .tdi_143 .tdm-title{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_142:hover .tdi_143 .tdm-title{
					cursor: default;
				}.tdi_143 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:18px !important;line-height:1.2 !important;font-weight:900 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_143"><h2 class="tdm-title tdm-title-sm">Stay Connected. Stay Informed</h2></div></div></div></div></div></div><div class="vc_column tdi_145  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_145{
                    vertical-align: baseline;
                }.tdi_145 > .wpb_wrapper,
				.tdi_145 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_145 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_145 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_145{
padding-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_146 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_146" >
<style>
.tdi_147 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 40px;
				}.tdi_147 .tdm-social-item i.td-icon-twitter,
				.tdi_147 .tdm-social-item i.td-icon-linkedin,
				.tdi_147 .tdm-social-item i.td-icon-pinterest,
				.tdi_147 .tdm-social-item i.td-icon-blogger,
				.tdi_147 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_147 .tdm-social-item{
					width: 40px;
					height: 40px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_147 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_147 .tdm-social-item i,
				.tds-team-member2 .tdi_147.tds-social1 .tdm-social-item i{
					color: var(--amsonia-white);
				}.tdi_147 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_147.tds-social1 .tdm-social-item:hover i{
					color: var(--amsonia-accent-color);
				}.tdi_147 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: var(--amsonia-white);
				
				    font-family:Be Vietnam Pro !important;
				}.tdi_147 .tdm-social-item-wrap:hover .tdm-social-text{
					color: var(--amsonia-accent-color);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 32.4px;
				}.tdi_147 .tdm-social-item i.td-icon-twitter,
				.tdi_147 .tdm-social-item i.td-icon-linkedin,
				.tdi_147 .tdm-social-item i.td-icon-pinterest,
				.tdi_147 .tdm-social-item i.td-icon-blogger,
				.tdi_147 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_147 .tdm-social-item{
					width: 32.4px;
					height: 32.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_147 .tdm-social-item i.td-icon-twitter,
				.tdi_147 .tdm-social-item i.td-icon-linkedin,
				.tdi_147 .tdm-social-item i.td-icon-pinterest,
				.tdi_147 .tdm-social-item i.td-icon-blogger,
				.tdi_147 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_147 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_147"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AlphaNewsCall/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AlphaNewsCall/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/alpha-news-call-15a790244/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/alpha-news-call-15a790244/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/alphanewscall"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/alphanewscall" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCFH0yBULZKNJseqYz4iK9WQ"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCFH0yBULZKNJseqYz4iK9WQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_148" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_149  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_149,
                .tdi_149 .tdc-columns{
                    min-height: 0;
                }.tdi_149,
				.tdi_149 .tdc-columns{
				    display: block;
				}.tdi_149 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_149{
padding-top:30px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_149 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_148_rand_style td-element-style" ><style>
.tdi_148_rand_style{
background-color:var(--amsonia-dark) !important;
}
 </style></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_153  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_153{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_153,
				.tdi_153 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_153 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_153{
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 .vc_column-inner > .wpb_wrapper,
				.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_155{
padding-right:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157 .tdm-title{
					color: var(--amsonia-off-white);
				}body .tdi_156:hover .tdi_157 .tdm-title{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_156:hover .tdi_157 .tdm-title{
					cursor: default;
				}.tdi_157 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:800 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:14px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_157"><h2 class="tdm-title tdm-title-sm">Explore Categories</h2></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_158 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_158" >
<style>

/* inline tdc_css att */

.tdi_158{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_158 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_158 a{
					color: var(--amsonia-off-white);
				}.tdi_158 li.current-menu-item > a,
				.tdi_158 li.current-menu-ancestor > a,
				.tdi_158 li.current-category-ancestor > a,
				.tdi_158 a:hover{
					color: var(--amsonia-accent-color);
				}.tdi_158 .td-block-title a,
				.tdi_158 .td-block-title span{
					font-family:Be Vietnam Pro !important;
				}.tdi_158 li{
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:2 !important;font-weight:400 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_158 li{
					font-family:Be Vietnam Pro !important;font-size:8px !important;line-height:2 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_158 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139490"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139491"><a href="https://alphanewscall.com/category/celebrity/">Celebrity</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://alphanewscall.com/category/actors/">Actors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150077"><a href="https://alphanewscall.com/category/actress/">Actress</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://alphanewscall.com/category/television-personality/">Television Personality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150069"><a href="https://alphanewscall.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://alphanewscall.com/category/movies-news/">Movies News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://alphanewscall.com/category/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://alphanewscall.com/category/disney/">Disney+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150072"><a href="https://alphanewscall.com/category/netflix/">Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150070"><a href="https://alphanewscall.com/category/series/">Web Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://alphanewscall.com/category/tv-shows/">Tv Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://alphanewscall.com/category/net-worth/">Net Worth</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_160  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 .vc_column-inner > .wpb_wrapper,
				.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_160{
border-color:var(--amsonia-gray) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_161" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162 .tdm-title{
					color: var(--amsonia-off-white);
				}body .tdi_161:hover .tdi_162 .tdm-title{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_161:hover .tdi_162 .tdm-title{
					cursor: default;
				}.tdi_162 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_162"><h2 class="tdm-title tdm-title-sm">Who we are</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_163 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_163" >
<style>

/* inline tdc_css att */

.tdi_163{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
				    display: flex;
				    flex-direction: column;
                    margin: 0;
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 15px;
                    line-height: 24px;
                    color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-items{
                    align-items: center;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-items{
                    align-items: flex-end;
                }.tdm_block_list .tdm-list-item{
                    margin-bottom: 8px;
                    margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                    content: '';
                    display: table;
                    clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                    vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                    position: relative;
                    float: left;
                    line-height: inherit;
                    vertical-align: middle;
                    color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                    margin-top: -3px;
                    display: inline-flex;
                    align-items: center;
                    justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                    width: 15px;
                    height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                    fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                    list-style-type: none;
                }.tdi_163 .tdm-list-text,
				.tdi_163 .tdm-list-text a{
				    color: var(--amsonia-off-white);
				}.tdi_163 .tdm-list-item:hover .tdm-list-text,
				.tdi_163 .tdm-list-item:hover a{
				    color: var(--amsonia-accent-color);
				}.tdi_163 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_163 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_163 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:8px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/about/">About ANC</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/authors/">Team</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/contact-us/">Contact Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/advertise-with-us/">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/disclaimer/">Disclaimer</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/terms-and-conditions/">Terms And Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/editorial-policy/">Editorial Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/privacy-policy/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/cookie-policy-for-alphanewscall/">Cookie Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/ethics-policy/">Ethics Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/dmca-policy/">DMCA Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://alphanewscall.com/fact-checking-policy/">Fact-Checking Policy</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 .vc_column-inner > .wpb_wrapper,
				.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_165{
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_166 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_166" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_167 .tdm-title{
					color: var(--amsonia-off-white);
				}body .tdi_166:hover .tdi_167 .tdm-title{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_166:hover .tdi_167 .tdm-title{
					cursor: default;
				}.tdi_167 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_167"><h2 class="tdm-title tdm-title-sm">Head Quarters</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_168 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_168" >
<style>

/* inline tdc_css att */

.tdi_168{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_168 .tdm-list-text,
				.tdi_168 .tdm-list-text a{
				    color: var(--amsonia-off-white);
				}.tdi_168 .tdm-list-item:hover .tdm-list-text,
				.tdi_168 .tdm-list-item:hover a{
				    color: var(--amsonia-accent-color);
				}.tdi_168 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_168 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_168 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:8px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text">1622 Aspen Court	</span></li><li class="tdm-list-item"><span class="tdm-list-text">Boston,Massachusetts	</span></li><li class="tdm-list-item"><span class="tdm-list-text">2108	</span></li><li class="tdm-list-item"><span class="tdm-list-text">United States	</span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="6173686084"></a>Telephone Number : 617-368-6084	</span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="+18339612069"></a>Mobile Number : +18339612069	</span></li><li class="tdm-list-item"><span class="tdm-list-text">E-Mail :  info@alphanewscall.com	</span></li></ul></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_169  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_169"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://alphanewscall.com/wp-content/uploads/2022/08/google-news-logo-cpy.png"  
			href="https://news.google.com/search?for=alphanewscall&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen"  ></a>
<style>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</style></div></div></div></div></div></div></div><div class="vc_column tdi_171  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_171{
                    vertical-align: baseline;
                }.tdi_171 > .wpb_wrapper,
				.tdi_171 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_171 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_171 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_171 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_173  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_173{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_173,
				.tdi_173 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_173 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_175  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_175{
                    vertical-align: baseline;
                }.tdi_175 .vc_column-inner > .wpb_wrapper,
				.tdi_175 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_175 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_175{
padding-bottom:26px !important;
border-color:var(--amsonia-gray) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_175{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_176 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_177 .tdm-title{
					color: var(--amsonia-off-white);
				}body .tdi_176:hover .tdi_177 .tdm-title{
					color: var(--amsonia-off-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_176:hover .tdi_177 .tdm-title{
					cursor: default;
				}.tdi_177 .tdm-title{
					font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:800 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_177"><h2 class="tdm-title tdm-title-sm">About US</h2></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_178 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_178" >
<style>

/* inline tdc_css att */

.tdi_178{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_178 .tdm-list-text,
				.tdi_178 .tdm-list-text a{
				    color: var(--amsonia-off-white);
				}.tdi_178 .tdm-list-item:hover .tdm-list-text,
				.tdi_178 .tdm-list-item:hover a{
				    color: var(--amsonia-accent-color);
				}.tdi_178 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_178 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_178 .tdm-list-item{
					font-family:Be Vietnam Pro !important;font-size:8px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text">Alpha News Call is Massachusetts’ foremost entertainment news magazine. As the name suggests, we strive constantly to be the “alpha” or the “first” when it comes to breaking news stories in entertainment. With a  dedicated and passionate crop of popular entertainment news journalists on our roster, we excel in bringing you interesting stories from the world of movies, TV shows, web series, games, music, celebrity gossip, and more.</span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_180  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_180{
                    vertical-align: baseline;
                }.tdi_180 .vc_column-inner > .wpb_wrapper,
				.tdi_180 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_180 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_181 td-pb-border-top td-header-amsonia-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_181" >
<style>
/* custom css */
.tdi_181 .tdb-logo-a,
                .tdi_181 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-end;
                }.tdi_181 .tdb-logo-svg-wrap{
                    max-width: 200px;
                
                    display: block;
                }.tdi_181 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }.tdi_181 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_181 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_181 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_181 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: var(--amsonia-accent-color);
                
                    font-family:Be Vietnam Pro !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;;
                }.tdi_181 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--amsonia-primary-color);
                
                    font-family:Be Vietnam Pro !important;font-size:35px !important;line-height:0.6 !important;font-weight:900 !important;;
                }.tdi_181 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_181 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_181 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: var(--amsonia-accent-color);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_181 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: var(--amsonia-dark);
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_181 .tdb-logo-svg-wrap{
                    max-width: 160px;
                }.tdi_181 .tdb-logo-svg-wrap svg{
                    width: 160px;
                    height: auto;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181 .tdb-logo-svg-wrap{
                    max-width: 120px;
                }.tdi_181 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://alphanewscall.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" src="https://alphanewscall.com/wp-content/uploads/2022/07/alphanewscall-04.png" alt="Logo"  title=""  width="854" height="341" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_raw_css tdi_182 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_182" ><div id=tdi_182 class="td_block_inner td-fix-index"><style>.td-header-amsonia-logo svg:hover .cls-Amsonia4 {
  fill: var(--amsonia-off-white);
}
.td-header-amsonia-logo svg .cls-Amsonia4 {
  fill: var(--amsonia-dark-blue);
}
</style></div></div></div></div></div></div></div></div></div></div><div id="tdi_183" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_184  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_184,
                .tdi_184 .tdc-columns{
                    min-height: 0;
                }.tdi_184,
				.tdi_184 .tdc-columns{
				    display: block;
				}.tdi_184 .tdc-columns{
				    width: 100%;
				}#tdi_183{
				    max-width: 100% !important;
				}@media (min-width: 767px) {
                    .tdi_184.tdc-row-content-vert-center,
                    .tdi_184.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_184.tdc-row-content-vert-bottom,
                    .tdi_184.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_184.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_184.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_184{
width:100% !important;
}

.tdi_184 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_186  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_186{
                    vertical-align: baseline;
                }.tdi_186 > .wpb_wrapper,
				.tdi_186 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_186 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_186 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_186 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_186{
				    width: 100% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tds_plans_description tdi_187  td_block_template_1"  data-td-block-uid="tdi_187"  data-type-from-block="free">
<style>

/* inline tdc_css att */

.tdi_187{
border-color:rgba(255,255,255,0.27) !important;
border-style:solid !important;
border-width: 2px 0px 0px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tds_plans_description{
                    margin-bottom: 0;
                    vertical-align: top;
                }.tds_plans_description .tds-block-inner{
                    display: flex;
                }.tds_plans_description .tds-plan-desc,
                .tds_plans_description .tds-pd-placeholder{
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 16px;
                    line-height: 28px;
                }.tds_plans_description .tds-plan-desc{
                    -webkit-transform: translateZ(0);
                    transform: translateZ(0);
                    width: 100%;
                    color: #666;
                }.tds_plans_description .tds-show-plan-desc{
                    display: none;
                }.tds_plans_description .tds-show-plan-visible{
                    display: block;
                }.tds_plans_description .tds-pd-placeholder{
                    width: 0;
                    overflow: hidden;
                    white-space: nowrap;
                }body .tdi_187{
                    vertical-align: top;
                }body .tdi_187 .tds-plan-desc,
                body .tdi_187 .tds-pd-placeholder{
                    text-align: center;
                
                    color: #9e9e9e;
                
                    font-size:12px !important;
                }
</style>
<div class="tdi_187_rand_style td-element-style"><style>
.tdi_187_rand_style{
background-color:#060e2f !important;
}
 </style></div><div class="tds-block-inner td-fix-index"><div class="tds-plan-desc" data-type="year">Copyright © 2022 Alpha News Call | All Rights Reserved</div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6336bb428e797
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://alphanewscall.com/2022/09/30/who-is-shari-dahmer-where-is-jeffrey-dahmers-stepmother-shari-now/amp/">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://alphanewscall.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/alphanewscall.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"336cff0533","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.1' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://alphanewscall.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'197341095',post:'176426',tz:'5.5',srv:'alphanewscall.com'} ]);
	_stq.push([ 'clickTrackerInit', '197341095', '176426' ]);
</script>
<script>
        googletag.cmd.push(function() {
         googletag.display(interstitialSlot);
        });
    </script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664531266 -->