<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Chicken Run 2 Release Date: Title, Cast &amp; First look released by Netflix and confirmed for 2023</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /></noscript><link rel="stylesheet" href="https://alphanewscall.com/wp-content/cache/min/1/668db73672969f0e85f5ee1f0408e892.css" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alphanewscall.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/alphanewscall.com\/2022\/01\/22\/chicken-run-2\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://alphanewscall.com/2022/01/22/chicken-run-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicken Run 2 Release Date: Title, Cast &amp; First look released by Netflix and confirmed for 2023" />
	<meta property="og:description" content="The eagerly awaited sequel to the beloved stop-motion classic, Chicken Run, will have a release date of 2023 thanks to Netflix. Chicken Run: Dawn of the Nugget, the sequel to Aardman&#8217;s long-awaited Chicken Run, was formally announced on January 20, 2022. So, what can we anticipate when Rocky, Ginger, and company make a triumphant return? [&hellip;]" />
	<meta property="og:url" content="https://alphanewscall.com/2022/01/22/chicken-run-2/" />
	<meta property="og:site_name" content="Alpha News Call" />
	<meta property="article:published_time" content="2022-01-22T04:57:28+00:00" />
	<meta property="article:modified_time" content="2022-01-22T04:57:28+00:00" />
	<meta property="og:image" content="https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pihu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://alphanewscall.com/#organization","name":"Alpha News Call","url":"https://alphanewscall.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://alphanewscall.com/#logo","inLanguage":"en-US","url":"http://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon.png","contentUrl":"http://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon.png","width":512,"height":512,"caption":"Alpha News Call"},"image":{"@id":"https://alphanewscall.com/#logo"}},{"@type":"WebSite","@id":"https://alphanewscall.com/#website","url":"https://alphanewscall.com/","name":"Alpha News Call","description":"News, Finance &amp; Business","publisher":{"@id":"https://alphanewscall.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://alphanewscall.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#primaryimage","inLanguage":"en-US","url":"https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg","contentUrl":"https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#webpage","url":"https://alphanewscall.com/2022/01/22/chicken-run-2/","name":"Chicken Run 2 Release Date: Title, Cast & First look released by Netflix and confirmed for 2023","isPartOf":{"@id":"https://alphanewscall.com/#website"},"primaryImageOfPage":{"@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#primaryimage"},"datePublished":"2022-01-22T04:57:28+00:00","dateModified":"2022-01-22T04:57:28+00:00","breadcrumb":{"@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://alphanewscall.com/2022/01/22/chicken-run-2/"]}]},{"@type":"BreadcrumbList","@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://alphanewscall.com/"},{"@type":"ListItem","position":2,"name":"Chicken Run 2 Release Date: Title, Cast &#038; First look released by Netflix and confirmed for 2023"}]},{"@type":"Article","@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#article","isPartOf":{"@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#webpage"},"author":{"@id":"https://alphanewscall.com/#/schema/person/823a36129e818310da628c9ee2b988a6"},"headline":"Chicken Run 2 Release Date: Title, Cast &#038; First look released by Netflix and confirmed for 2023","datePublished":"2022-01-22T04:57:28+00:00","dateModified":"2022-01-22T04:57:28+00:00","mainEntityOfPage":{"@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#webpage"},"wordCount":815,"publisher":{"@id":"https://alphanewscall.com/#organization"},"image":{"@id":"https://alphanewscall.com/2022/01/22/chicken-run-2/#primaryimage"},"thumbnailUrl":"https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg","articleSection":["Entertainment","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://alphanewscall.com/#/schema/person/823a36129e818310da628c9ee2b988a6","name":"Pihu","image":{"@type":"ImageObject","@id":"https://alphanewscall.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/749fcb9de58cf601ae61f2643b4b7550?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/749fcb9de58cf601ae61f2643b4b7550?s=96&d=mm&r=g","caption":"Pihu"},"description":"Pihu is an avid reader, who loves the outdoors. She's also a passionate traveler and has explored many different parts of the world. She writes at AlphaNewsCall.com about topics ranging from entertainment, Celebrity, Technology, Gadgets, and entrepreneurship to relationships in modern society. Pihu believes that her life experiences make her more compassionate towards others, which translates into her writing as well!","url":"https://alphanewscall.com/author/pranshu-kumari/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.statically.io' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Feed" href="https://alphanewscall.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>












<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<link rel="https://api.w.org/" href="https://alphanewscall.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alphanewscall.com/wp-json/wp/v2/posts/126672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alphanewscall.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alphanewscall.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://alphanewscall.com/?p=126672' />
<link rel="alternate" type="application/json+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alphanewscall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-205882741-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-205882741-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<meta name="google-site-verification" content="dmHjASz0vWgX7bH1VXDa3MiTL6yQLJj75zJXsUtSxEw" />
<link rel="dns-prefetch" href="https://cdn.statically.io/" >
<link rel="preconnect" href="https://cdn.statically.io/" crossorigin>
        <style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"aad612f2d5","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"aad612f2d5","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/alphanewscall.com\/wp-admin\/","wpRestNonce":"aad612f2d5","wpRestUrl":"https:\/\/alphanewscall.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":126672};
    </script>
    <link rel="amphtml" href="https://alphanewscall.com/2022/01/22/chicken-run-2/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://alphanewscall.com/2022/01/22/chicken-run-2/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://alphanewscall.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alphanewscall.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alphanewscall.com/2022/01/22/chicken-run-2/",
                    "name": "Chicken Run 2 Release Date: Title, Cast &#038; First look released by..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-126672 single-format-standard td-standard-pack chicken-run-2 global-block-template-7 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-124098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-124098"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-124099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124099"><a href="https://alphanewscall.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-124100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124100"><a href="https://alphanewscall.com/category/trending/">Trending</a></li>
<li id="menu-item-124102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124102"><a href="https://alphanewscall.com/category/world/">World</a></li>
<li id="menu-item-124103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124103"><a href="https://alphanewscall.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-124105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124105"><a href="https://alphanewscall.com/category/technology/">Technology</a></li>
<li id="menu-item-124101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124101"><a href="https://alphanewscall.com/category/feature/">Feature</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://alphanewscall.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5">
    
    <div class="td-header-top-menu-full td-container-wrap">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://alphanewscall.com/">
            <img width="300" height="75" class="td-retina-data" data-retina="http://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-300x300.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" sizes="(max-width: 300px) 100vw, 300px" data-loading="lazy" data-src="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2021/08/Alpha-News-Call-4-300x75.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2021/08/Alpha-News-Call-4-300x75.png?w=300&quality=100&f=auto 300w,
"/>
            <span class="td-visual-hidden">Alpha News Call</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-124098"><a href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124099"><a href="https://alphanewscall.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124100"><a href="https://alphanewscall.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124102"><a href="https://alphanewscall.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124103"><a href="https://alphanewscall.com/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124105"><a href="https://alphanewscall.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124101"><a href="https://alphanewscall.com/category/feature/">Feature</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://alphanewscall.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://alphanewscall.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://alphanewscall.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Chicken Run 2 Release Date: Title, Cast &#038; First look released by...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- Before Post ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="5927548321"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <article id="post-126672" class="post-126672 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-news" >
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://alphanewscall.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://alphanewscall.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Chicken Run 2 Release Date: Title, Cast &#038; First look released by Netflix and confirmed for 2023</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://alphanewscall.com/author/pranshu-kumari/">Pihu</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-22T10:27:28+05:30" >January 22, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://alphanewscall.com/2022/01/22/chicken-run-2/?noamp=mobile#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023&url=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F&via=Alpha+News+Call" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://alphanewscall.com/2022/01/22/chicken-run-2/&amp;media=https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg&description=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023 %0A%0A https://alphanewscall.com/2022/01/22/chicken-run-2/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" sizes="(max-width: 696px) 100vw, 696px" alt="" title="chicken run 2" data-loading="lazy" data-src="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-696x392.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-696x392.jpg?quality=100&f=auto 696w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-300x169.jpg?quality=100&f=auto 300w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-1024x576.jpg?quality=100&f=auto 1024w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-768x432.jpg?quality=100&f=auto 768w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-1068x601.jpg?quality=100&f=auto 1068w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2-747x420.jpg?quality=100&f=auto 747w,
https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg?quality=100&f=auto 1280w,
"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_1 td_block_template_7">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="2806339856"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- Before Content ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4538445030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The eagerly awaited sequel to the beloved stop-motion classic, <a href="https://en.wikipedia.org/wiki/Chicken_Run">Chicken Run</a>, will have a release date of 2023 thanks to Netflix.</p>
<p>Chicken Run: Dawn of the Nugget, the sequel to Aardman&#8217;s long-awaited Chicken Run, was formally announced on January 20, 2022.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 2,4,7,10 Ad for ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="6857486619"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>So, what can we anticipate when Rocky, Ginger, and company make a triumphant return? You can learn all about Chicken Run 2 right here.</p>
<h2><strong>When will it be released?</strong></h2>
<p>No specific date was announced for the sequel&#8217;s Netflix debut, but the statement did hint that filming would begin in 2021.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 2,4,7,10 Ad for ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="6857486619"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>It might be possible to expect it in 2023, then. The release date is still up in the air, but we&#8217;ll let you know as soon as it is.</p>
<h2><strong>Who will reprise their roles in Chicken Run 2: Dawn of the Nugget?</strong></h2>
<p>Despite the fact that several of the original cast members are returning for the sequel, there have been some substantial changes in the production.</p>
<p>Rocky and Ginger will be voiced by Zachary Levi and Thandiwe Newton in Chicken Run 2, replacing Mel Gibson and Julia Sawalha. In 2020, Sawalha released a statement explaining why the parts had been recast.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 2,4,7,10 Ad for ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="6857486619"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>They recast me because I sounding too old,&#8221; she claimed in an open letter.</p>
<p><strong>Related:</strong></p>
<ul>
<li class="entry-title td-module-title"><strong><a title="Greenhouse Academy Season 5: Is This Series is Coming Up Anytime Soon?" href="https://alphanewscall.com/2021/12/17/greenhouse-academy-season-5/" rel="bookmark">Greenhouse Academy Season 5: Is This Series is Coming Up Anytime Soon?</a></strong></li>
<li class="entry-title td-module-title"><strong><a title="Recovery of An MMO Junkie Season 2 Release Date: Check Latest Updates Here!" href="https://alphanewscall.com/2021/12/17/recovery-of-an-mmo-junkie-season-2/" rel="bookmark">Recovery of An MMO Junkie Season 2 Release Date: Check Latest Updates Here!</a></strong></li>
<li class="entry-title td-module-title"><strong><a title="Quantico Season 4 Release Date: Cancelled Or Renewed?" href="https://alphanewscall.com/2021/12/17/quantico-season-4/" rel="bookmark">Quantico Season 4 Release Date: Cancelled Or Renewed?</a></strong></li>
</ul>
<p>Bella Ramsey provides the voice of Molly, the new addition to Ginger and Rocky&#8217;s family in the sequel.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 2,4,7,10 Ad for ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="6857486619"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Jane Horrocks, Imelda Staunton, and Lynn Ferguson will return as Babs, Bunty, and Mac, respectively, in the sequel. Fowler&#8217;s original voice actor, Benjamin Whitrow, passed away in 2017, therefore David Bradley will return to portray him in the film&#8217;s sequel.</p>
<p>Romesh Ranganathan and Daniel Mays have replaced Timothy Spall and Phil Daniels as the clever rodents Nick and Fetcher, respectively, in this reboot.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4175482950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Josie Sedgwick-Davies as Frizzle and Nick Mohammed as Dr. Fry will also be introduced in the sequel.</p>
<p>However, we haven&#8217;t received any additional information regarding their personalities.</p>
<h2><strong>Chicken Run 2 plot:</strong></h2>
<p>A story summary for the second film, which will be based on the first, was released alongside the Netflix announcement.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4175482950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&#8220;Having pulled off a death-defying escape from Tweedy&#8217;s farm, Ginger has finally discovered her ideal — a calm island haven for the whole flock, far from the dangers of the human world,&#8221; it says.</p>
<p>With the birth of Molly, Ginger&#8217;s happy ending appears to be complete. The entire chicken species must now defend itself against a new and terrifying enemy back on the mainland.</p>
<p>&#8220;This time, Ginger and her squad are breaking in, even if it means risking their own hard-won freedom.&#8221;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4175482950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2><strong>Trailer for &#8216;Chicken Run 2&#8217;</strong></h2>
<p>This film&#8217;s trailer and any other video clips aren&#8217;t online. I sincerely apologize for any inconvenience this may have caused you. There are no trailers available because the film hasn&#8217;t yet begun production.</p>
<h2><strong>Frequently asked questions</strong></h2>
<h4><strong>Is there a cliffhanger in Chicken Run?</strong></h4>
<p>During the night the chickens are meant to be made into pies, Tweedy discovers the chickens&#8217; plan to flee. Although Mr. Tweedy&#8217;s efforts to keep them in their coop failed, they were able to escape in the &#8220;crate&#8221; (flying machine) they constructed from it, but Mrs. It erupts, sending a cloud of gravy into the sky.</p>
<h4><strong>Chickens are called what in Chicken Run?</strong></h4>
<p>Ginger, Bunty, Babs, and Fowler are chickens who are stranded on their farm and desperate to get out of their situation. Mr. and Ms. Tweedy will lose their heads if they don&#8217;t produce any eggs this week.</p>
<h4><strong>Is there any truth to the story of Chicken Run?</strong></h4>
<p>It is categorically disputed that Nick Park and Peter Lord&#8217;s script for Chicken Run was based on an original idea or tale. This one-off sketch by Park, Aardman has long said, was the inspiration for the movie.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4175482950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2><strong>The Final Words:</strong></h2>
<p>Aardman announced their partnership with Netflix for the sequel on the 20th anniversary of the original film, which excludes China from the global release of the sequel through the streaming giant.</p>
<p>&#8220;Fans around the world have waited patiently for a sequel idea worthy of Chicken Run, so we&#8217;re happy to announce, on the 20th anniversary, that we&#8217;ve discovered the appropriate tale,&#8221; said Peter Lord, Aardman co-founder and creative director.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5923199195091205"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For ANC -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5923199195091205"
     data-ad-slot="4175482950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>We believe Netflix is a perfect creative partner for this project since they honor the filmmaker, allowing us to put our heart and soul into this film and share it with a worldwide audience..&#8221;</p>
<p>The sequel to 2023&#8217;s Chicken Run will be released. There will be a limited theatrical distribution in tandem with the Netflix release, according to RadioTimes.com. If the sequel is released on the big screen, you may be able to view it.</p>
<h2><strong>Where you can watch Chicken Run:</strong></h2>
<p>In the UK, you can watch Chicken Run on Amazon Video and Netflix.</p>
<!-- AI CONTENT END 2 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://alphanewscall.com/2022/01/22/chicken-run-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023&url=https%3A%2F%2Falphanewscall.com%2F2022%2F01%2F22%2Fchicken-run-2%2F&via=Alpha+News+Call" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://alphanewscall.com/2022/01/22/chicken-run-2/&amp;media=https://alphanewscall.com/wp-content/uploads/2022/01/chicken-run-2.jpg&description=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Chicken+Run+2+Release+Date%3A+Title%2C+Cast+%26+First+look+released+by+Netflix+and+confirmed+for+2023 %0A%0A https://alphanewscall.com/2022/01/22/chicken-run-2/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://alphanewscall.com/2022/01/22/the-silent-sea-season-2/">The Silent Sea Season 2: Confirmation on Renewal or Cancellation By Netflix!</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://alphanewscall.com/author/pranshu-kumari/" aria-label="author-photo"><img alt='' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='avatar avatar-96 photo' height='96' width='96' data-loading="lazy" data-src="https://secure.gravatar.com/avatar/749fcb9de58cf601ae61f2643b4b7550?s=96&#038;d=mm&#038;r=g&quality=100" data-srcset="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://alphanewscall.com/author/pranshu-kumari/">Pihu</a></span></div><div class="td-author-description">Pihu is an avid reader, who loves the outdoors. She's also a passionate traveler and has explored many different parts of the world.

She writes at AlphaNewsCall.com about topics ranging from entertainment, Celebrity, Technology, Gadgets, and entrepreneurship to relationships in modern society. Pihu believes that her life experiences make her more compassionate towards others, which translates into her writing as well!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta -->        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":126672,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "1051";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "351";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/01/22/the-silent-sea-season-2/" rel="bookmark" class="td-image-wrap" title="The Silent Sea Season 2: Confirmation on Renewal or Cancellation By Netflix!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Silent Sea Season 2: Confirmation on Renewal or Cancellation By Netflix!" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/01/The-Silent-Sea-season-2--218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/01/22/the-silent-sea-season-2/" rel="bookmark" title="The Silent Sea Season 2: Confirmation on Renewal or Cancellation By Netflix!">The Silent Sea Season 2: Confirmation on Renewal or Cancellation By Netflix!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/01/21/sister-wives-season-17/" rel="bookmark" class="td-image-wrap" title="Sister Wives Season 17 Confirmed By Hulu &#8216;Say Kody Brown &#038; Wives Filming Season 17&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sister Wives Season 17 Confirmed By Hulu &#8216;Say Kody Brown &#038; Wives Filming Season 17&#8217;" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/01/Sister-Wives-Season-17-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/01/21/sister-wives-season-17/" rel="bookmark" title="Sister Wives Season 17 Confirmed By Hulu &#8216;Say Kody Brown &#038; Wives Filming Season 17&#8217;">Sister Wives Season 17 Confirmed By Hulu &#8216;Say Kody Brown &#038; Wives Filming Season 17&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewscall.com/2022/01/21/wandavision-season-2/" rel="bookmark" class="td-image-wrap" title="WandaVision season 2: Possible Release Date Leaks &#038; Latest Updates 2022!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WandaVision season 2: Possible Release Date Leaks &#038; Latest Updates 2022!" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2022/01/wandavision-season-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2022/01/21/wandavision-season-2/" rel="bookmark" title="WandaVision season 2: Possible Release Date Leaks &#038; Latest Updates 2022!">WandaVision season 2: Possible Release Date Leaks &#038; Latest Updates 2022!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7 td-pb-border-top td_block_template_7 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_7" >
<style>
.td_block_template_7 .td-block-title {
                font-size: 13px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 45px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_7 .td-block-title:before {
                content: '';
                position: absolute;
                width: 100%;
                height: 100%;
                top: 0;
                left: 0;
                background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAUAAAAIAQMAAAALP6d4AAAABlBMVEUAAABmZmZ+SwYRAAAAAnRSTlMAOF6RdaYAAAAVSURBVAjXY1BgcGBoAEIHIEuAQQAAEdAB4b4poC8AAAAASUVORK5CYII=') repeat top left;
            }
            .td_block_template_7 .td-block-title > * {
                background-color: #fff;
                color: #000;
                padding: 0 5px;
                margin-left: 10px;
                margin-right: 10px;
                line-height: 21px;
                position: relative;
            }
            .td_block_template_7 .td-subcat-filter {
                line-height: 45px;
                margin-top: -1px;
            }
            .td_block_template_7 .td-subcat-filter .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_7 .td-subcat-dropdown .td-subcat-more {
                padding-left: 0;
                margin-bottom: 0 !important;
            }
            .td_block_template_7 .td-subcat-list .td-subcat-item {
                margin-left: 0 !important;
                margin-right: 24px;
            }
            .td_block_template_7 .td-subcat-list .td-subcat-item:last-child {
                margin-right: 16px;
            }
            .td_block_template_7 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_7 .td-subcat-filter {
                    margin-top: -2px;
                }
            }
</style><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "0";
block_tdi_7.found_posts = "0";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "0";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_7 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_8 td-pb-border-top td_block_template_7 td-column-1 td_block_padding"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "1378";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "460";
tdBlocksArray.push(block_tdi_8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://alphanewscall.com/2021/08/26/matrix-4/" rel="bookmark" class="td-image-wrap" title="Warner Bros. Reveals First ‘Matrix 4’ Trailer And Drops Title At Cinemacon! Detailed News" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Matrix 4" title="Warner Bros. Reveals First ‘Matrix 4’ Trailer And Drops Title At Cinemacon! Detailed News" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2021/08/1.png"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2021/08/26/matrix-4/" rel="bookmark" title="Warner Bros. Reveals First ‘Matrix 4’ Trailer And Drops Title At Cinemacon! Detailed News">Warner Bros. Reveals First ‘Matrix 4’ Trailer And Drops Title At...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T02:41:08+05:30" >August 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://alphanewscall.com/2021/08/23/according-to-a-report-smart-express-a-logistics-startup-raises-100-million-ahead-of-its-launch/" rel="bookmark" class="td-image-wrap" title="According to a report Smart Express a logistics startup raises $100 million ahead of its launch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="According to a report Smart Express a logistics startup raises $100 million ahead of its launch" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2021/08/Images-25.png"  width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2021/08/23/according-to-a-report-smart-express-a-logistics-startup-raises-100-million-ahead-of-its-launch/" rel="bookmark" title="According to a report Smart Express a logistics startup raises $100 million ahead of its launch">According to a report Smart Express a logistics startup raises $100...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-23T22:15:15+05:30" >August 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://alphanewscall.com/2021/02/10/gains-curbed-traders-after-rupee-sees-10-paise-gain-settles-at-72-87-against-us-dollar/" rel="bookmark" class="td-image-wrap" title="Gains curbed: Traders after rupee sees 10 paise gain, settles at 72.87 against US dollar" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gains curbed: Traders after rupee sees 10 paise gain, settles at 72.87 against US dollar" data-type="image_tag" data-img-url="https://alphanewscall.com/wp-content/uploads/2021/02/KT_200d4b1a-aimage_story.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://alphanewscall.com/2021/02/10/gains-curbed-traders-after-rupee-sees-10-paise-gain-settles-at-72-87-against-us-dollar/" rel="bookmark" title="Gains curbed: Traders after rupee sees 10 paise gain, settles at 72.87 against US dollar">Gains curbed: Traders after rupee sees 10 paise gain, settles at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-02T16:21:55+05:30" >May 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_9 widget widget_categories td-pb-border-top td_block_template_7"  data-td-block-uid="tdi_9" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://alphanewscall.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">714</span></a></li><li><a href="https://alphanewscall.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">401</span></a></li><li><a href="https://alphanewscall.com/category/india/"><span class="td-cat-name">India</span><span class="td-cat-no">261</span></a></li><li><a href="https://alphanewscall.com/category/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">250</span></a></li><li><a href="https://alphanewscall.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">156</span></a></li><li><a href="https://alphanewscall.com/category/feature/"><span class="td-cat-name">Feature</span><span class="td-cat-no">149</span></a></li><li><a href="https://alphanewscall.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">110</span></a></li><li><a href="https://alphanewscall.com/category/celebrity/"><span class="td-cat-name">celebrity</span><span class="td-cat-no">83</span></a></li><li><a href="https://alphanewscall.com/category/anime/"><span class="td-cat-name">Anime</span><span class="td-cat-no">67</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alphanewscall.com/"><img width="300" height="75" class="td-retina-data" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-retina="http://alphanewscall.com/wp-content/uploads/2021/08/cropped-Alpha-News-Call-Icon-300x300.png" alt="" title="" sizes="(max-width: 300px) 100vw, 300px" data-loading="lazy" data-src="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2021/08/Alpha-News-Call-4-300x75.png?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/alphanewscall.com/wp-content/uploads/2021/08/Alpha-News-Call-4-300x75.png?w=300&quality=100&f=auto 300w,
"   /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AlphaNewsCall.Com is a google news website that provides up-to-date and accurate information about the world. It covers topics such as politics, entertainment, financial markets, and more! The company has always been committed to providing readers with the most objective coverage of events in business, sports and international affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:alphanewscall@gmail.com">alphanewscall@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-31062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31062"><a href="https://alphanewscall.com/write-for-us/">Write For Us | Guest Post Guideline</a></li>
<li id="menu-item-29962" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29962"><a href="#">Disclaimer</a></li>
<li id="menu-item-29963" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29963"><a href="#">Privacy</a></li>
<li id="menu-item-29964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29964"><a href="#">Advertisement</a></li>
<li id="menu-item-29965" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29965"><a href="#">Contact us</a></li>
<li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30414"><a href="https://alphanewscall.com/affiliate-linking-disclosure-for-alpha-news-call/">Affiliate Disclosure</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 61ebf8d89bea7
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://alphanewscall.com/2022/01/22/chicken-run-2/amp/">
				Go to mobile version			</a>
		</div>

				
<script type='text/javascript' src='https://alphanewscall.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>


<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/alphanewscall.com","ajax_url":"https:\/\/alphanewscall.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":["recommends","go"],"post_id":"126672","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/alphanewscall.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>






    
<!-- JS generated by theme -->



<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'197341095',post:'126672',tz:'5.5',srv:'alphanewscall.com'} ]);
	_stq.push([ 'clickTrackerInit', '197341095', '126672' ]);
</script>

<script src="https://alphanewscall.com/wp-content/cache/min/1/d66364a373bddac790d5f9dab42d8b97.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->