<!doctype html><html lang="en-US"><head><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700%7COswald:300,400,700%7CSource%20Sans%20Pro:400,400i,700,700i&subset=latin,latin-ext" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://alphanewscall.com/wp-content/cache/min/1/1b276ef0b9796904699da2ae2c3218d2.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://alphanewscall.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://alphanewscall.com/wp-content/cache/min/1/eda09837de7fe6c533bf52fea7846710.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation &#8211; Alpha News Call</title><link rel="amphtml" href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Feed" href="https://alphanewscall.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Comments Feed" href="https://alphanewscall.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Alpha News Call &raquo; Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation Comments Feed" href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='elegant-magazine-style-inline-css' type='text/css'>.top-masthead{background:#003e63}.top-masthead-overlay{background:rgba(0,62,99,.75)}.top-masthead,.top-masthead a{color:#fff}</style><link rel='https://api.w.org/' href='https://alphanewscall.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alphanewscall.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alphanewscall.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='iFit and Planet Fitness Join Hands To Bring Streaming Workouts' href='https://alphanewscall.com/2020/04/14/ifit-and-planet-fitness-join-hands-to-bring-streaming-workouts/' /><link rel='next' title='Uncertainty Looms At Amazon Shutdown In France' href='https://alphanewscall.com/2020/04/17/uncertainty-looms-at-amazon-shutdown-in-france/' /><meta name="generator" content="WordPress 5.4" /><link rel="canonical" href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/" /><link rel='shortlink' href='https://alphanewscall.com/?p=27588' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-153184855-1', 'auto');
			ga('send', 'pageview');</script> <meta name="google-site-verification" content="vtLNsi7PGHBuKKLgPl8_zyiEugTWWu_CIp3m8xz4Mj4" /> <style type="text/css">.site-title a,.site-description{color:#81d742}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-27588 single-format-standard align-content-left disable-default-home-content"><div id="af-preloader"><div class="af-loader"><div class="loader-circle"></div></div></div><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead "><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"> <span class="topbar-date"> April 17, 2020 </span><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-303"><a href="https://alphanewscall.com/">Home</a></li><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://alphanewscall.com/about-alpha-news-call/">About Alpha News Call</a></li><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://alphanewscall.com/alpha-news-call-disclaimer/">Alpha News Call Disclaimer</a></li><li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://alphanewscall.com/alpha-news-call-privacy-policy/">Alpha News Call Privacy Policy</a></li><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://alphanewscall.com/alpha-news-call-staff/">Alpha News Call Staff</a></li><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://alphanewscall.com/?page_id=276">Contact Alpha News Call</a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"><p class="site-title font-family-1"> <a href="https://alphanewscall.com/" rel="home">Alpha News Call</a></p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <a href="#"><i class="fa fa-search"></i></a> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-159"><a href="https://alphanewscall.com/">Home</a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://alphanewscall.com/category/business/">Business</a></li><li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-301"><a href="https://alphanewscall.com/category/hot-news/">Hot News</a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://alphanewscall.com/category/finance/">Finance</a></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://alphanewscall.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://alphanewscall.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://alphanewscall.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://alphanewscall.com/2020/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://alphanewscall.com/2020/04/17/" itemprop="item"><span itemprop="name">17</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/" itemprop="item"><span itemprop="name">Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation</span></a><meta itemprop="position" content="5" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-27588" class="post-27588 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-news"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="682" src="https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6-1024x682.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6-1024x682.jpg 1024w, https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6-300x200.jpg 300w, https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6-768x512.jpg 768w, https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6-1536x1024.jpg 1536w, https://alphanewscall.com/wp-content/uploads/2020/04/News-updates-6.jpg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://alphanewscall.com/category/hot-news/" rel="category tag">Hot News</a></span></div><h1 class="entry-title">Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation</h1><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://alphanewscall.com/author/admin/"> admin </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> April 17, 2020 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p><strong>Timbrel Capital has announced on Thursday that it partners with Gladstone Land Corporation and Gladstone Commercial Corporation to provide non-listed preferred stock real investment funds that are one of family of Gladstone funds.</strong></p><p><strong>According to the PR News Wire News Agency, the recent agreement of Timbrel for two Gladstone Corporation will help the company to drive growth opportunities for alternative product sponsors by innovative investment solutions.</strong></p><p><strong>Boss of Timbrel Capital, Jean Marriman, said, &#8220;We are delighted to enter into agreements to distribute non-listed preferred stocks for these two Nasdaq-listed funds. In helping to bring these Gladstone products to the market, we are convinced that they offer RIAs and broker-dealers a better opportunity to provide their affiliated advisors with greater flexibility as they seek to build tailored and diversified portfolios for their clients.&#8221;</strong></p><p><strong>The Gladstone Land Corporation owns agricultural lands, which it leases to third party farmers across the United States. Currently, the corporation owns about 88,000 acres areas of 113 farms spread in 10 different states of the US.</strong></p><p><strong>Whereas, the Gladstone Commercial Corporation acquires and operates and leased offices and industrial properties in different parts of the US. The company now owns 118 properties consisting of approx. 14.2 million sq. ft of area spreading in 28 states across the US.</strong></p><p><strong>Timbrel Capital is basically a part of SFA holding, which is basically an umbrella of companies focused on supporting the growth of independent financial advisors with expertise in investment solutions.</strong></p><p><strong>Managing Director Timbrel Capital, Amanda Teeple, said, &#8220;We believe this is a starting point of a long- term relationship with The Gladstone Companies that will streamline their capital raising processes and provide added support that will allow them to grow their businesses. And while our team could not be more thrilled to work with an industry leader in the alternative space, we are equally excited about the prospect of leveraging our extensive expertise and menu of services to benefit product sponsors of all sizes and expedite the distribution of their solution to the market.&#8221;</strong></p><p><strong>Gladstone Boss, David Gladstone, said, &#8220;In meeting with the Timbrel Capital management team, it was obvious they have the ideal combination of experience, knowledge and business support capabilities that will make them a wonderful ally now and in the future. We look forward to making this a long-term relationship.&#8221;</strong></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/23ca68dd016e74f43b6b84bd19aca650?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23ca68dd016e74f43b6b84bd19aca650?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://alphanewscall.com/author/admin/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">admin</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div><div class="post-item-metadata entry-meta"></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://alphanewscall.com/2020/04/14/ifit-and-planet-fitness-join-hands-to-bring-streaming-workouts/" rel="bookmark">iFit and Planet Fitness Join Hands To Bring Streaming Workouts</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://alphanewscall.com/author/admin/"> admin </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> April 14, 2020 </span></div></li><li><h3 class="article-title"><a href="https://alphanewscall.com/2020/04/13/singapore-barred-teachers-from-using-zoom-app-for-privacy-concerns/" rel="bookmark">Singapore Barred Teachers From Using Zoom App For Privacy Concerns</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://alphanewscall.com/author/admin/"> admin </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> April 13, 2020 </span></div></li><li><h3 class="article-title"><a href="https://alphanewscall.com/2020/04/13/siemens-boss-rule-out-job-cuts-due-to-covid-19-pandemic/" rel="bookmark">Siemens Boss Rule Out Job Cuts Due To COVID-19 Pandemic</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://alphanewscall.com/author/admin/"> admin </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> April 13, 2020 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://alphanewscall.com/2020/04/14/ifit-and-planet-fitness-join-hands-to-bring-streaming-workouts/" rel="prev">iFit and Planet Fitness Join Hands To Bring Streaming Workouts</a></div><div class="nav-next"><a href="https://alphanewscall.com/2020/04/17/uncertainty-looms-at-amazon-shutdown-in-france/" rel="next">Uncertainty Looms At Amazon Shutdown In France</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://alphanewscall.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27588' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="search-2" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://alphanewscall.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-3" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="https://www.mb38.com/lnk.asp?o=13446&amp;c=139039&amp;a=299764&amp;k=92184D97525F89A89D8E8C67FDB2686F&amp;l=17025"><br /> <img src="https://www.mb38.com/getimage.asp?a=299764&amp;m=5961&amp;o=13446&amp;i=139039.dat" width="300" height="250" border="0" /><br /> </a></p></div></div><div id="recent-posts-2" class="widget elegant-widget widget_recent_entries"><h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2><ul><li> <a href="https://alphanewscall.com/2020/04/17/uncertainty-looms-at-amazon-shutdown-in-france/">Uncertainty Looms At Amazon Shutdown In France</a></li><li> <a href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/" aria-current="page">Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation</a></li><li> <a href="https://alphanewscall.com/2020/04/14/ifit-and-planet-fitness-join-hands-to-bring-streaming-workouts/">iFit and Planet Fitness Join Hands To Bring Streaming Workouts</a></li><li> <a href="https://alphanewscall.com/2020/04/14/extreme-networks-appoints-new-cmo/">Extreme Networks Appoints New CMO</a></li><li> <a href="https://alphanewscall.com/2020/04/13/singapore-barred-teachers-from-using-zoom-app-for-privacy-concerns/">Singapore Barred Teachers From Using Zoom App For Privacy Concerns</a></li></ul></div><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2919758160771591"
data-ad-slot="5069910342"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="categories-3" class="widget elegant-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><ul><li class="cat-item cat-item-66"><a href="https://alphanewscall.com/category/business/">Business</a></li><li class="cat-item cat-item-10057"><a href="https://alphanewscall.com/category/business-news/">Business NEWS</a></li><li class="cat-item cat-item-87"><a href="https://alphanewscall.com/category/finance/">Finance</a></li><li class="cat-item cat-item-1"><a href="https://alphanewscall.com/category/hot-news/">Hot News</a></li></ul></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="text-2" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1">About Alpha News Call</h2><div class="textwidget"><p><strong>Alpha News Call </strong>engaged in providing news coverage linked to finance, Hot News and business niches.</p><p><strong>Alpha News Call </strong>is a trending news publication where we report on the latest news storied covering stock market for investor and trader community in a whole range of fields.</p></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="categories-5" class="widget elegant-widget widget_categories"><h2 class="widget-title widget-title-1">Categories</h2><ul><li class="cat-item cat-item-66"><a href="https://alphanewscall.com/category/business/">Business</a></li><li class="cat-item cat-item-10057"><a href="https://alphanewscall.com/category/business-news/">Business NEWS</a></li><li class="cat-item cat-item-87"><a href="https://alphanewscall.com/category/finance/">Finance</a></li><li class="cat-item cat-item-1"><a href="https://alphanewscall.com/category/hot-news/">Hot News</a></li></ul></div></section></div><div class="primary-footer-area footer-third-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="recent-posts-3" class="widget elegant-widget widget_recent_entries"><h2 class="widget-title widget-title-1">Recent Posts</h2><ul><li> <a href="https://alphanewscall.com/2020/04/17/uncertainty-looms-at-amazon-shutdown-in-france/">Uncertainty Looms At Amazon Shutdown In France</a></li><li> <a href="https://alphanewscall.com/2020/04/17/timbrel-capital-partners-with-gladstone-commercial-corporation-and-gladstone-land-corporation/" aria-current="page">Timbrel Capital Partners With Gladstone Commercial Corporation and Gladstone Land Corporation</a></li><li> <a href="https://alphanewscall.com/2020/04/14/ifit-and-planet-fitness-join-hands-to-bring-streaming-workouts/">iFit and Planet Fitness Join Hands To Bring Streaming Workouts</a></li><li> <a href="https://alphanewscall.com/2020/04/14/extreme-networks-appoints-new-cmo/">Extreme Networks Appoints New CMO</a></li><li> <a href="https://alphanewscall.com/2020/04/13/singapore-barred-teachers-from-using-zoom-app-for-privacy-concerns/">Singapore Barred Teachers From Using Zoom App For Privacy Concerns</a></li></ul></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"><h3 class="site-title font-family-1"> <a href="https://alphanewscall.com/" rel="home">Alpha News Call</a></h3></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-303"><a href="https://alphanewscall.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://alphanewscall.com/about-alpha-news-call/">About Alpha News Call</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://alphanewscall.com/alpha-news-call-disclaimer/">Alpha News Call Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://alphanewscall.com/alpha-news-call-privacy-policy/">Alpha News Call Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://alphanewscall.com/alpha-news-call-staff/">Alpha News Call Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://alphanewscall.com/?page_id=276">Contact Alpha News Call</a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> Copyright © All rights reserved. Alpha News Call- 2019 <span class="sep"> | </span> Theme: <a href="https://afthemes.com/products/elegant-magazine/">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a><style type="text/css">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</style> <script src="https://alphanewscall.com/wp-content/cache/min/1/be161e5e1ddd1f818ef79e6343f74b35.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,400italic,700%7COswald:300,400,700%7CSource%20Sans%20Pro:400,400i,700,700i&subset=latin,latin-ext" /></noscript><noscript><link rel="stylesheet" href="https://alphanewscall.com/wp-content/cache/min/1/1b276ef0b9796904699da2ae2c3218d2.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587117408 -->